<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209142312000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Politifest 2022: News and Content"><meta property="og:description" content="News from Politifest 2022 The Videos Playlist: Skip through the videos below to watch all our theater panels The Podcasts Find The Voice of San Diego Podcast wherever you listenListen: Apple | Spotify | Google Support Politifest Give now to ensure we can do it again! Learn more about sponsorship here."><meta property="og:url" content="http://voiceofsandiego.org/politifest-2022-news-and-content/"><meta property="og:site_name" content="Voice of San Diego"><meta property="article:publisher" content="https://www.facebook.com/voiceofsandiego/"><meta property="article:modified_time" content="2022-10-12T20:29:02+00:00"><meta property="og:image" content="https://voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1332"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@voiceofsandiego"><meta name="twitter:label1" content="Est. reading time"><meta name="twitter:data1" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.85.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="VOSD"><meta name="application-name" content="VOSD"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="preload" href="https://voiceofsandiego.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" async="" custom-element="amp-selector" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon-150x150.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,800;1,400;1,800&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script data-amp-plus-allowed data-amp-unvalidated-tag>
			window.googletag = window.googletag || { cmd: [] };
		</script><link rel="canonical" href="https://voiceofsandiego.org/politifest-2022-news-and-content/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://voiceofsandiego.org/politifest-2022-news-and-content/","url":"https://voiceofsandiego.org/politifest-2022-news-and-content/","name":"Politifest 2022: News and Content | Voice of San Diego","isPartOf":{"@id":"https://voiceofsandiego.org/#website"},"primaryImageOfPage":{"@id":"https://voiceofsandiego.org/politifest-2022-news-and-content/#primaryimage"},"image":{"@id":"https://voiceofsandiego.org/politifest-2022-news-and-content/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?fit=2000%2C1332\u0026ssl=1","datePublished":"2022-10-12T20:09:18+00:00","dateModified":"2022-10-12T20:29:02+00:00","breadcrumb":{"@id":"https://voiceofsandiego.org/politifest-2022-news-and-content/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://voiceofsandiego.org/politifest-2022-news-and-content/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://voiceofsandiego.org/politifest-2022-news-and-content/#primaryimage","url":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?fit=2000%2C1332\u0026ssl=1","contentUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?fit=2000%2C1332\u0026ssl=1","width":2000,"height":1332},{"@type":"BreadcrumbList","@id":"https://voiceofsandiego.org/politifest-2022-news-and-content/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://voiceofsandiego.org/"},{"@type":"ListItem","position":2,"name":"Politifest 2022: News and Content"}]},{"@type":"WebSite","@id":"https://voiceofsandiego.org/#website","url":"https://voiceofsandiego.org/","name":"Voice of San Diego","description":"Unveiling the Unseen","publisher":{"@id":"https://voiceofsandiego.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://voiceofsandiego.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://voiceofsandiego.org/#organization","name":"Voice of San Diego","url":"https://voiceofsandiego.org/","sameAs":["https://www.instagram.com/voiceofsandiego/?hl=en","https://www.linkedin.com/company/voice-of-san-diego","https://www.youtube.com/user/voiceofsandiego","https://www.facebook.com/voiceofsandiego/","https://twitter.com/voiceofsandiego"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://voiceofsandiego.org/#/schema/logo/image/","url":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/02/VOSD-Logo_2-17.png?fit=1904%2C464\u0026ssl=1","contentUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/02/VOSD-Logo_2-17.png?fit=1904%2C464\u0026ssl=1","width":1904,"height":464,"caption":"Voice of San Diego"},"image":{"@id":"https://voiceofsandiego.org/#/schema/logo/image/"}}]}</script><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Feed" href="https://voiceofsandiego.org/feed/"><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Comments Feed" href="https://voiceofsandiego.org/comments/feed/"><link rel="https://api.w.org/" href="https://voiceofsandiego.org/wp-json/"><link rel="alternate" type="application/json" href="https://voiceofsandiego.org/wp-json/wp/v2/pages/710993"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofsandiego.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofsandiego.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://voiceofsandiego.org/?p=710993"><link rel="alternate" type="application/json+oembed" href="https://voiceofsandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofsandiego.org%2Fpolitifest-2022-news-and-content%2F"><link rel="alternate" type="text/xml+oembed" href="https://voiceofsandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofsandiego.org%2Fpolitifest-2022-news-and-content%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"624cedb074e73\":{\"min_posts\":\"1\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"629e49dc0ca08\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"page\",\"post_id\":710993}","noPingback":true}</script><link rel="manifest" href="https://voiceofsandiego.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","headline":"Politifest 2022: News and Content","url":"http://voiceofsandiego.org/politifest-2022-news-and-content/"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=180%2C180&amp;ssl=1"><title>Politifest 2022: News and Content | Voice of San Diego</title></head>

<body class="page-template page-template-single-feature page-template-single-feature-php page page-id-710993 wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-sb h-cl h-dh h-stk h-cta h-sub-cta has-tertiary-menu no-sidebar has-summary footer-logo-large" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-697217" class="menu-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-697217"><a href="/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofsandiego.org">Sign In</a></li>
<li id="menu-item-700441" class="menu-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-700441"><a href="/account/donation-history/">View Account</a></li>
<li id="menu-item-699235" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-699235"><a href="https://checkout.fundjournalism.org/memberform?org_id=vosd">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://voiceofsandiego.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-645845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-645845"><a href="https://voiceofsandiego.org/category/topics/">All Stories</a><button aria-controls="submenu-645845" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645845 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645845 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645845 : !toggle_645845 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645845">
	<li id="menu-item-645846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645846"><a href="https://voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li id="menu-item-645847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645847"><a href="https://voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li id="menu-item-646524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646524"><a href="https://voiceofsandiego.org/category/border/">Border</a></li>
	<li id="menu-item-645848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645848"><a href="https://voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li id="menu-item-645849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645849"><a href="https://voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li id="menu-item-645851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645851"><a href="https://voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li id="menu-item-646523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646523"><a href="https://voiceofsandiego.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-645852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645852"><a href="https://voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li id="menu-item-645854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645854"><a href="https://voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li id="menu-item-645855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645855"><a href="https://voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-645856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645856"><a href="https://voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-678286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678286"><a href="https://voiceofsandiego.org/san-diego-101-3/">San Diego 101</a></li>
	<li id="menu-item-645857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645857"><a href="https://voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
</ul>
</li>
<li id="menu-item-695304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-695304"><a href="https://www.voiceofsandiego.org">Projects</a><button aria-controls="submenu-695304" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_695304 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_695304 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_695304 : !toggle_695304 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-695304">
	<li id="menu-item-695305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695305"><a href="/category/101-ash-st/">101 Ash St.</a></li>
	<li id="menu-item-695306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695306"><a href="/tag/criminal-cops/">Criminal Cops</a></li>
	<li id="menu-item-695356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695356"><a href="/redistricting-2021/">Redistricting</a></li>
	<li id="menu-item-695307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695307"><a href="/san-diego-101-3/">San Diego 101</a></li>
	<li id="menu-item-701923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701923"><a href="https://voiceofsandiego.org/cost-of-living-crisis/">San Diego’s Cost-of-Living Crisis</a></li>
	<li id="menu-item-695455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695455"><a href="/schools-guide/">Schools Guide</a></li>
	<li id="menu-item-695308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695308"><a href="/tijuana-river/">Tijuana River</a></li>
	<li id="menu-item-696322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696322"><a href="https://voiceofsandiego.org/year-one-covid-death-toll/">Year One: COVID-19</a></li>
</ul>
</li>
<li id="menu-item-645858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645858"><a href="/newsletters">Newsletters</a><button aria-controls="submenu-645858" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645858 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645858 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645858 : !toggle_645858 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645858">
	<li id="menu-item-702947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702947"><a href="https://voiceofsandiego.org/newsletter-hub/">Newsletter Hub</a></li>
	<li id="menu-item-684368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684368"><a href="https://voiceofsandiego.org/not-getting-our-emails/">Not Getting Our Emails?</a></li>
	<li id="menu-item-695491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695491"><a href="https://joinsubtext.com/vosd">Text With Us</a></li>
</ul>
</li>
<li id="menu-item-645859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645859"><a>Podcasts</a><button aria-controls="submenu-645859" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645859 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645859 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645859 : !toggle_645859 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645859">
	<li id="menu-item-699555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699555"><a href="https://voiceofsandiego.org/vosd-podcast/">VOSD Podcast</a></li>
	<li id="menu-item-699642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699642"><a href="https://voiceofsandiego.org/san-diego-101-podcast/">San Diego 101 Podcast</a></li>
	<li id="menu-item-699658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699658"><a href="https://voiceofsandiego.org/good-schools-for-all/">Good Schools For All</a></li>
	<li id="menu-item-697365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-697365"><a href="https://voiceofsandiego.org/2022/02/11/san-diego-decides-2/">San Diego Decides</a></li>
	<li id="menu-item-645860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645860"><a href="https://voiceofsandiego.org/podcasts/">VOSD Podcast Network</a></li>
	<li id="menu-item-645861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645861"><a href="https://voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
</ul>
</li>
<li id="menu-item-645862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645862"><a href="https://voiceofsandiego.org/events/">Events</a><button aria-controls="submenu-645862" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645862 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645862 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645862 : !toggle_645862 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645862">
	<li id="menu-item-661406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661406"><a href="https://voiceofsandiego.org/events/">All Events</a></li>
	<li id="menu-item-672892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672892"><a href="https://voiceofsandiego.org/brews-news/">Brews &amp; News</a></li>
	<li id="menu-item-672899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672899"><a href="https://voiceofsandiego.org/events/donor-recognition-events/">Donor Recognition Events</a></li>
	<li id="menu-item-707294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707294"><a href="https://voiceofsandiego.org/politifest-2022/">Politifest 2022</a></li>
	<li id="menu-item-710822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710822"><a href="https://voiceofsandiego.org/politifest-2022/politifest-2022-livestream/">Politifest 2022 Livestream</a></li>
	<li id="menu-item-709920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709920"><a href="https://voiceofsandiego.org/politifest-south-2022/">Politifest South 2022</a></li>
</ul>
</li>
<li id="menu-item-645864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645864"><a href="#">Support Us</a><button aria-controls="submenu-645864" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645864 : !toggle_645864 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645864">
	<li id="menu-item-691527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691527"><a href="/member-benefits/">Become a Member</a></li>
	<li id="menu-item-652230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652230"><a href="https://voiceofsandiego.org/corporate-community-partners/">Become a Sponsor</a></li>
	<li id="menu-item-647984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647984"><a href="https://voiceofsandiego.org/member-hub/give-the-gift-of-membership/">Give the Gift of Membership</a></li>
	<li id="menu-item-691672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691672"><a href="https://voiceofsandiego.org/member-hub/">Members Only Page</a></li>
	<li id="menu-item-704808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704808"><a href="https://voiceofsandiego.org/member-help-page-content-accounts/">Member Help Page: Content &amp; Accounts</a></li>
	<li id="menu-item-670471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670471"><a href="https://voiceofsandiego.org/planned-giving/">Planned Giving</a></li>
	<li id="menu-item-670622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670622"><a href="https://voiceofsandiego.org/vehicle-donation-program/">Vehicle Donation</a></li>
</ul>
</li>
<li id="menu-item-645867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645867"><a href="#">About Us</a><button aria-controls="submenu-645867" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645867 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645867 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645867 : !toggle_645867 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645867">
	<li id="menu-item-645871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645871"><a href="https://voiceofsandiego.org/about-us/our-mission/">Our Story and Mission</a></li>
	<li id="menu-item-645870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645870"><a href="https://voiceofsandiego.org/about-us/our-team/">Our Team</a></li>
	<li id="menu-item-645872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645872"><a href="https://voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li id="menu-item-645873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645873"><a href="https://voiceofsandiego.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-646738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646738"><a href="/about-us/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-645875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645875"><a href="https://voiceofsandiego.org/careers/">Careers</a></li>
	<li id="menu-item-692991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692991"><a href="https://voiceofsandiego.org/about-us/our-team/interns/">Our Interns</a></li>
	<li id="menu-item-684456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684456"><a href="https://voiceofsandiego.org/2020/07/15/a-message-to-our-readers-on-newsroom-diversity/">Newsroom Diversity</a></li>
	<li id="menu-item-645876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645876"><a href="https://voiceofsandiego.org/content-sharing-policy/">Content Sharing Policy</a></li>
	<li id="menu-item-645878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645878"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-691371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691371"><a href="/category/topics/opinion/">Submit a Commentary</a></li>
	<li id="menu-item-645869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645869"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-699579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699579"><a href="https://voiceofsandiego.org/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-645837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-645838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-645839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-645840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary-1" class="menu"><li class="menu-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-697217"><a href="/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofsandiego.org">Sign In</a></li>
<li class="menu-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-700441"><a href="/account/donation-history/">View Account</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-699235"><a href="https://checkout.fundjournalism.org/memberform?org_id=vosd">DONATE</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-645845"><a href="https://voiceofsandiego.org/category/topics/">All Stories</a><button aria-controls="submenu-645845" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645845 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645845 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645845 : !toggle_645845 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645845">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645846"><a href="https://voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645847"><a href="https://voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646524"><a href="https://voiceofsandiego.org/category/border/">Border</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645848"><a href="https://voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645849"><a href="https://voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645851"><a href="https://voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646523"><a href="https://voiceofsandiego.org/category/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645852"><a href="https://voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645854"><a href="https://voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645855"><a href="https://voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645856"><a href="https://voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678286"><a href="https://voiceofsandiego.org/san-diego-101-3/">San Diego 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645857"><a href="https://voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-695304"><a href="https://www.voiceofsandiego.org">Projects</a><button aria-controls="submenu-695304" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_695304 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_695304 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_695304 : !toggle_695304 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-695304">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695305"><a href="/category/101-ash-st/">101 Ash St.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695306"><a href="/tag/criminal-cops/">Criminal Cops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695356"><a href="/redistricting-2021/">Redistricting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695307"><a href="/san-diego-101-3/">San Diego 101</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701923"><a href="https://voiceofsandiego.org/cost-of-living-crisis/">San Diego’s Cost-of-Living Crisis</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695455"><a href="/schools-guide/">Schools Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695308"><a href="/tijuana-river/">Tijuana River</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696322"><a href="https://voiceofsandiego.org/year-one-covid-death-toll/">Year One: COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645858"><a href="/newsletters">Newsletters</a><button aria-controls="submenu-645858" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645858 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645858 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645858 : !toggle_645858 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645858">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702947"><a href="https://voiceofsandiego.org/newsletter-hub/">Newsletter Hub</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684368"><a href="https://voiceofsandiego.org/not-getting-our-emails/">Not Getting Our Emails?</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695491"><a href="https://joinsubtext.com/vosd">Text With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645859"><a>Podcasts</a><button aria-controls="submenu-645859" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645859 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645859 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645859 : !toggle_645859 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645859">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699555"><a href="https://voiceofsandiego.org/vosd-podcast/">VOSD Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699642"><a href="https://voiceofsandiego.org/san-diego-101-podcast/">San Diego 101 Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699658"><a href="https://voiceofsandiego.org/good-schools-for-all/">Good Schools For All</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-697365"><a href="https://voiceofsandiego.org/2022/02/11/san-diego-decides-2/">San Diego Decides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645860"><a href="https://voiceofsandiego.org/podcasts/">VOSD Podcast Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645861"><a href="https://voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645862"><a href="https://voiceofsandiego.org/events/">Events</a><button aria-controls="submenu-645862" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645862 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645862 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645862 : !toggle_645862 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645862">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661406"><a href="https://voiceofsandiego.org/events/">All Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672892"><a href="https://voiceofsandiego.org/brews-news/">Brews &amp; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672899"><a href="https://voiceofsandiego.org/events/donor-recognition-events/">Donor Recognition Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707294"><a href="https://voiceofsandiego.org/politifest-2022/">Politifest 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710822"><a href="https://voiceofsandiego.org/politifest-2022/politifest-2022-livestream/">Politifest 2022 Livestream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709920"><a href="https://voiceofsandiego.org/politifest-south-2022/">Politifest South 2022</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645864"><a href="#">Support Us</a><button aria-controls="submenu-645864" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645864 : !toggle_645864 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645864">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691527"><a href="/member-benefits/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652230"><a href="https://voiceofsandiego.org/corporate-community-partners/">Become a Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647984"><a href="https://voiceofsandiego.org/member-hub/give-the-gift-of-membership/">Give the Gift of Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691672"><a href="https://voiceofsandiego.org/member-hub/">Members Only Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704808"><a href="https://voiceofsandiego.org/member-help-page-content-accounts/">Member Help Page: Content &amp; Accounts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670471"><a href="https://voiceofsandiego.org/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670622"><a href="https://voiceofsandiego.org/vehicle-donation-program/">Vehicle Donation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645867"><a href="#">About Us</a><button aria-controls="submenu-645867" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645867 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645867 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645867 : !toggle_645867 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645867">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645871"><a href="https://voiceofsandiego.org/about-us/our-mission/">Our Story and Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645870"><a href="https://voiceofsandiego.org/about-us/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645872"><a href="https://voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645873"><a href="https://voiceofsandiego.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646738"><a href="/about-us/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645875"><a href="https://voiceofsandiego.org/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692991"><a href="https://voiceofsandiego.org/about-us/our-team/interns/">Our Interns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684456"><a href="https://voiceofsandiego.org/2020/07/15/a-message-to-our-readers-on-newsroom-diversity/">Newsroom Diversity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645876"><a href="https://voiceofsandiego.org/content-sharing-policy/">Content Sharing Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645878"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691371"><a href="/category/topics/opinion/">Submit a Commentary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645869"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699579"><a href="https://voiceofsandiego.org/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://voiceofsandiego.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1200" height="151" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=1200%2C151&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Voice of San Diego" data-hero-candidate="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Voice of San Diego" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=1200%2C151&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://voiceofsandiego.org/" rel="home">Voice of San Diego</a></p>
					
						<p class="site-description">
					Unveiling the Unseen				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=vosd" target="_blank">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://voiceofsandiego.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
					<div class="sticky-bg"></div>
			</header>

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-6" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-634733652dfc5-0"></div></div></section>			</div>
		</div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area ">
		<main id="main" class="site-main">

								<header class="entry-header">
						
				<h1 class="entry-title ">
			Politifest 2022: News and Content		</h1>
		
					</header>
				
				<div class="main-content">

					

<article id="post-710993" class="post-710993 page type-page status-publish has-post-thumbnail hentry entry">
	<div class="entry-content">
		
<a name="top"></a>



<div class="wp-container-7 wp-block-columns">
<div class="wp-container-2 wp-block-column">
<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link amp-wp-b6a17f6" href="#news" data-amp-original-style="border-radius:4px"><strong>READ</strong></a></div>
</div>
</div>



<div class="wp-container-4 wp-block-column">
<div class="wp-container-3 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link amp-wp-b6a17f6" href="#videos" data-amp-original-style="border-radius:4px"><strong>WATCH</strong></a></div>
</div>
</div>



<div class="wp-container-6 wp-block-column">
<div class="wp-container-5 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link amp-wp-b6a17f6" href="#podcast" data-amp-original-style="border-radius:4px"><strong>LISTEN</strong></a></div>
</div>
</div>
</div>


<div class="wp-block-jetpack-slideshow wp-amp-block wp-block-jetpack-slideshow__autoplay wp-block-jetpack-slideshow__autoplay-playing" id="wp-block-jetpack-slideshow__1"><div class="wp-block-jetpack-slideshow_container swiper-container"><amp-carousel width="2000" height="1332" layout="responsive" type="slides" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls loop autoplay delay="4000" id="wp-block-jetpack-slideshow__amp-carousel__1" on="slideChange:wp-block-jetpack-slideshow__amp-pagination__1.toggle(index=event.index, value=true)" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6%"></i-amphtml-sizer><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?fit=2000%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?fit=2000%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?fit=1998%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIxOTk4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?fit=1998%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-5.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?fit=1998%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIxOTk4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?fit=1998%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?fit=1998%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIxOTk4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?fit=1998%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07373-1-1.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?fit=2000%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?fit=2000%2C1332&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-69-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" style="object-fit:contain"></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?fit=2000%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?fit=2000%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Laura Kohn, senior director for Mission Driven Finance, speaks during the “What Role Should Government Play in Providing Childcare?” panel at Politifest, Oct. 8, 2022. / Photo by Vito Di Stefano</figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?fit=2000%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?fit=2000%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?fit=1998%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIxOTk4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1998" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?fit=1998%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07655-1-2.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?fit=2000%2C1332&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzIiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="2000" height="1332" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?fit=2000%2C1332&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-25-2.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div></amp-carousel><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button" on="tap:wp-block-jetpack-slideshow__amp-carousel__1.toggleAutoplay(toggleOn=false),wp-block-jetpack-slideshow__1.toggleClass(class=wp-block-jetpack-slideshow__autoplay-playing,force=false)" tabindex="0"></a><a aria-label="Play Slideshow" class="wp-block-jetpack-slideshow_button-play" role="button" on="tap:wp-block-jetpack-slideshow__amp-carousel__1.toggleAutoplay(toggleOn=true),wp-block-jetpack-slideshow__1.toggleClass(class=wp-block-jetpack-slideshow__autoplay-playing,force=true)" tabindex="0"></a><amp-selector id="wp-block-jetpack-slideshow__amp-pagination__1" class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-jetpack-slideshow__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 3"></button><button option="3" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 4"></button><button option="4" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 5"></button><button option="5" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 6"></button><button option="6" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 7"></button><button option="7" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 8"></button><button option="8" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 9"></button></amp-selector></div></div>


<h2 id="news">News from Politifest 2022</h2>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-4 is-3 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="710993">
								
	<article data-post-id="711001" class="tag-childcare-tag tag-laura-kohn tag-universal-tk category-education category-news-updates category-politifest-2022 type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/10/12/how-universal-transitional-kindergarten-is-stressing-our-childcare-system/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="How Universal Transitional Kindergarten Is Stressing Our Childcare System" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="How Universal Transitional Kindergarten Is Stressing Our Childcare System" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-51-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://voiceofsandiego.org/2022/10/12/how-universal-transitional-kindergarten-is-stressing-our-childcare-system/" rel="bookmark">How Universal Transitional Kindergarten Is Stressing Our Childcare System</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/jakob-mcwhinney/">Jakob McWhinney</a></span>						</span>
										</div>
					</div>
	</article>

		
	<article data-post-id="710940" class="category-homelessness category-news-updates category-politifest-2022 type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/10/11/gloria-quit-acting-a-fool-so-the-city-can-get-more-public-toilets/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Gloria: ‘Quit Acting a Fool’ So the City Can Get More Public Toilets" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Gloria: ‘Quit Acting a Fool’ So the City Can Get More Public Toilets" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00892-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://voiceofsandiego.org/2022/10/11/gloria-quit-acting-a-fool-so-the-city-can-get-more-public-toilets/" rel="bookmark">Gloria: ‘Quit Acting a Fool’ So the City Can Get More Public Toilets</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a></span>						</span>
										</div>
					</div>
	</article>

		
	<article data-post-id="710888" class="tag-barbara-bry tag-county-assessorrecorderclerk tag-jordan-marks category-news-updates category-politifest-2022 type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/10/10/why-assessor-candidates-flipped-on-abortion-coastal-height-limit/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Why Assessor Candidates Flipped on Abortion, Coastal Height Limit" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Why Assessor Candidates Flipped on Abortion, Coastal Height Limit" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC00353-1-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://voiceofsandiego.org/2022/10/10/why-assessor-candidates-flipped-on-abortion-coastal-height-limit/" rel="bookmark">Why Assessor Candidates Flipped on Abortion, Coastal Height Limit</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/scott-lewis/">Scott Lewis</a></span>						</span>
										</div>
					</div>
	</article>

		
	<article data-post-id="710881" class="category-homelessness category-news-updates category-politifest-2022 type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/10/10/fletcher-says-city-budgets-need-to-prioritize-homelessness/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Fletcher Says City Budgets Need to Prioritize Homelessness " data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Fletcher Says City Budgets Need to Prioritize Homelessness " src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/Vito-Di-Stefano-10-8-22-66-2.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://voiceofsandiego.org/2022/10/10/fletcher-says-city-budgets-need-to-prioritize-homelessness/" rel="bookmark">Fletcher Says City Budgets Need to Prioritize Homelessness </a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/tigist-layne/">Tigist Layne</a></span>						</span>
										</div>
					</div>
	</article>

		
	<article data-post-id="710828" class="category-politics category-politics-report category-politifest-2022 type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/10/08/politics-report-south-bay-rumbles/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Politics Report: South Bay Rumbles" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Politics Report: South Bay Rumbles" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07198-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://voiceofsandiego.org/2022/10/08/politics-report-south-bay-rumbles/" rel="bookmark">Politics Report: South Bay Rumbles</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/scott-lewis/">Scott Lewis</a></span> and <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/andrew-keatts/">Andrew Keatts</a></span>						</span>
										</div>
					</div>
	</article>

		
	<article data-post-id="710802" class="category-podcasts category-politifest-2022 category-vosd-podcast type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/10/07/vosd-podcast-live-at-politifest-south/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="VOSD Podcast: Live! at Politifest South" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="VOSD Podcast: Live! at Politifest South" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://voiceofsandiego.org/2022/10/07/vosd-podcast-live-at-politifest-south/" rel="bookmark">VOSD Podcast: Live! at Politifest South</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/nate-john/">Nate John</a></span>						</span>
										</div>
					</div>
	</article>

					</div>
			
		</div>
				


<div class="wp-container-8 is-content-justification-right wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link amp-wp-b6a17f6" href="#top" data-amp-original-style="border-radius:4px"><strong>BACK TO TOP</strong></a></div>
</div>



<h2 id="videos">The Videos</h2>



<p><em>Playlist: Skip through the videos below to watch all our theater panels</em></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube layout="responsive" width="16" height="9" data-videoid="videoseries" data-param-list="PLCdmo8ljibl4q2bI7WQIYspu0UmY24vzy" title="Politifest 2022" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><a placeholder="" href="https://www.youtube.com/watch?v=videoseries"><amp-img src="https://i.ytimg.com/vi/videoseries/hqdefault.jpg" layout="fill" object-fit="cover" alt="Politifest 2022" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/videoseries/hqdefault.jpg" alt="Politifest 2022"></noscript></amp-img></a></amp-youtube>
</div></figure>



<div class="wp-container-9 is-content-justification-right wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link amp-wp-b6a17f6" href="#top" data-amp-original-style="border-radius:4px"><strong>BACK TO TOP</strong></a></div>
</div>



<h2 id="podcast">The Podcasts</h2>



<p><em>Find The Voice of San Diego Podcast wherever you listen</em><br><strong>Listen: <a href="https://podcasts.apple.com/us/podcast/voice-of-san-diego/id430101991" target="_blank" rel="noreferrer noopener">Apple</a> | <a href="https://open.spotify.com/show/3IQZhsufOOrCOY86X8CfSm?si=Nt-5nrFnQnCwePbg3u9cqw" target="_blank" rel="noreferrer noopener">Spotify</a> | <a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvY2RjNTJhYmMtZTg4My00NGM5LWEyZTgtYWJiNDAwMjM5OGRkLzNjOGM2MjcxLTFjNDctNGViNy1hMGUwLWFiZTQwMDA1OWEwMi9jMGY1OWY4Yi04YTE0LTRhYjAtYTg5Zi1hYmU0MDAwNTlhMGMvcG9kY2FzdC5yc3M" target="_blank" rel="noreferrer noopener">Google</a></strong></p>



<amp-iframe src="https://omny.fm/shows/voice-of-san-diego-podcast/politifest-south-national-city-mayoral-debate/embed" allow="autoplay; clipboard-write" width="auto" height="180" frameborder="0" title="Politifest South: National City Mayoral Debate" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:180px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://omny.fm/shows/voice-of-san-diego-podcast/politifest-south-national-city-mayoral-debate/embed" width="100%" height="180" frameborder="0" title="Politifest South: National City Mayoral Debate"></iframe></noscript></amp-iframe>



<amp-iframe src="https://omny.fm/shows/voice-of-san-diego-podcast/politifest-south-chula-vista-mayoral-debate/embed" allow="autoplay; clipboard-write" width="auto" height="180" frameborder="0" title="Politifest South: Chula Vista Mayoral Debate" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:180px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://omny.fm/shows/voice-of-san-diego-podcast/politifest-south-chula-vista-mayoral-debate/embed" width="100%" height="180" frameborder="0" title="Politifest South: Chula Vista Mayoral Debate"></iframe></noscript></amp-iframe>



<amp-iframe src="https://omny.fm/shows/voice-of-san-diego-podcast/politifest-2022-the-politics-of-homelessness/embed" allow="autoplay; clipboard-write" width="auto" height="180" frameborder="0" title="Politifest 2022: The Politics of Homelessness" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:180px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://omny.fm/shows/voice-of-san-diego-podcast/politifest-2022-the-politics-of-homelessness/embed" width="100%" height="180" frameborder="0" title="Politifest 2022: The Politics of Homelessness"></iframe></noscript></amp-iframe>



<div class="wp-container-10 is-content-justification-right wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link amp-wp-b6a17f6" href="#top" data-amp-original-style="border-radius:4px"><strong>BACK TO TOP</strong></a></div>
</div>



<h2 id="support">Support Politifest</h2>



<p class="has-text-align-center has-light-gray-background-color has-background"><strong>Give now to ensure we can do it again! </strong><br><strong><a href="https://voiceofsandiego.org/corporate-community-partners/">Learn more about sponsorship here.</a></strong></p>


		<div class="untiered wp-block-newspack-blocks-donate wpbnbd is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[]" method="get" action="//voiceofsandiego.org/politifest-2022-news-and-content/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
													
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-89937" name="donation_frequency">
		<label for="newspack-donate-once-89937" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="input-container">
									<label class="donate-label" for="newspack-once-89937-untiered-input">
										Donation amount									</label>
									<div class="wp-block-newspack-blocks-donate__money-input money-input">
										<span class="currency">
											$										</span>
										<input type="number" min="5" name="donation_value_once_untiered" value="192" id="newspack-once-89937-untiered-input">
									</div>
								</div>
							</div>

													
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-89937" name="donation_frequency" checked>
		<label for="newspack-donate-month-89937" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="input-container">
									<label class="donate-label" for="newspack-month-89937-untiered-input">
										Donation amount									</label>
									<div class="wp-block-newspack-blocks-donate__money-input money-input">
										<span class="currency">
											$										</span>
										<input type="number" min="5" name="donation_value_month_untiered" value="16" id="newspack-month-89937-untiered-input">
									</div>
								</div>
							</div>

													
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-89937" name="donation_frequency">
		<label for="newspack-donate-year-89937" class="donation-frequency-label freq-label">
			Annually		</label>
									<div class="input-container">
									<label class="donate-label" for="newspack-year-89937-untiered-input">
										Donation amount									</label>
									<div class="wp-block-newspack-blocks-donate__money-input money-input">
										<span class="currency">
											$										</span>
										<input type="number" min="5" name="donation_value_year_untiered" value="192" id="newspack-year-89937-untiered-input">
									</div>
								</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #ff7c1b; color: black;" class="amp-wp-e04a968">
				<strong>Donate Now</strong>			</button>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>

		


<div class="wp-container-11 is-content-justification-right wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link amp-wp-b6a17f6" href="#top" data-amp-original-style="border-radius:4px"><strong>BACK TO TOP</strong></a></div>
</div>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-44a32ec" data-amp-original-style="flex-basis:66.79195%"><figure class="tiled-gallery__item"><a href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?ssl=1"><amp-img srcset="https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1667" data-id="711007" data-link="https://voiceofsandiego.org/?attachment_id=711007" data-url="https://voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg" data-width="2500" src="https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i2.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07117-1-4-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></a></figure></div><div class="tiled-gallery__col amp-wp-1818830" data-amp-original-style="flex-basis:33.20805%"><figure class="tiled-gallery__item"><a href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?ssl=1"><amp-img srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1667" data-id="711016" data-link="https://voiceofsandiego.org/?attachment_id=711016" data-url="https://voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg" data-width="2500" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07066-1-1-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></a></figure><figure class="tiled-gallery__item"><a href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?ssl=1"><amp-img srcset="https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" data-height="1667" data-id="711002" data-link="https://voiceofsandiego.org/?attachment_id=711002" data-url="https://voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg" data-width="2500" src="https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?ssl=1" layout="responsive" width="1024" height="683" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6992%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=1200&amp;ssl=1 1200w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=1500&amp;ssl=1 1500w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=1800&amp;ssl=1 1800w,https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?strip=info&amp;w=2000&amp;ssl=1 2000w" alt="" src="https://i1.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/DSC07048-1-1024x683.jpg?ssl=1" width="1024" height="683"></noscript></amp-img></a></figure></div></div></div></div>
	</div>

	</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://voiceofsandiego.org/" rel="home">
					<amp-img width="400" height="50" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=400%2C50&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="50" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=400%2C50&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>
<p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br>
Phone: 619-325-0525</p>
</div>
		</section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-645829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645829"><a href="https://voiceofsandiego.org/about-us/">About Us</a></li>
<li id="menu-item-645830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645830"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-697213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697213"><a href="https://voiceofsandiego.org/newsletters/">Newsletters</a></li>
<li id="menu-item-697212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697212"><a href="https://voiceofsandiego.org/podcasts/">Podcasts</a></li>
<li id="menu-item-645831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645831"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
</ul></div></section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Support Public Service Journalism</h2>			<div class="textwidget"><div class="section-content">
<p>We rely on people like you to support this service. Please donate or <a href="https://www.voiceofsandiego.org/sponsorships/">sponsor VOSD</a> today.</p>
<p><strong><a class="button" href="https://checkout.fundjournalism.org/memberform?org_id=vosd&amp;amount=15.00&amp;installmentPeriod=monthly">DONATE NOW</a></strong></p>
</div>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Voice of San Diego.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
			<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[711001,710940,710888,710881,710828,710802,710993]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":{"domains":["voiceofsandiego.org"]},"send_page_view":false}}},"triggers":{"n5e8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n5ea":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n5eb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n5ec":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n5ed":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n5ee":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n602":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Politifest 2022: News and Content"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n60f":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Politifest 2022: News and Content"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n616":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Politifest 2022: News and Content"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://voiceofsandiego.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-XZHKKHWNYS","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=710993&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://voiceofsandiego.org/wp.serviceworker" data-iframe-src="https://voiceofsandiego.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="63ba73f5-6273-4beb-b938-579d8d94030b" type="FacebookPixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"899195477095106"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"voiceofsandiego.org"}}</script></amp-analytics>



















<script type="text/javascript" src="https://voiceofsandiego.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://voiceofsandiego.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1665423309" id="newspack-popups-view-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://voiceofsandiego.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://voiceofsandiego.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://voiceofsandiego.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.64.0" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=86560993&amp;post=710993&amp;tz=-7&amp;srv=voiceofsandiego.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=voiceofsandiego.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 269 seconds ago
	generated in 0.613 seconds
	served from batcache in 0.003 seconds
	expires in 31 seconds
-->
