<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203041950000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The team at Voice of San Diego dedicated the week to exploring the specific ways San Diego's high cost of living is impacting residents."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="5 Things We Learned About the Cost of Living in San Diego"><meta property="og:description" content="The team at Voice of San Diego dedicated the week to exploring the specific ways San Diego's high cost of living is impacting residents."><meta property="og:url" content="http://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/"><meta property="og:site_name" content="Voice of San Diego"><meta property="article:publisher" content="https://www.facebook.com/voiceofsandiego/"><meta property="article:published_time" content="2022-03-20T14:00:00+00:00"><meta property="article:modified_time" content="2022-03-18T20:37:46+00:00"><meta property="og:image" content="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?fit=2560%2C1707&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@megnwd"><meta name="twitter:site" content="@voiceofsandiego"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Megan Wood"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.70.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Voice of San Diego"><meta name="application-name" content="Voice of San Diego"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://voiceofsandiego.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon-150x150.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,800;1,400;1,800&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://voiceofsandiego.org/#organization","name":"Voice of San Diego","url":"https://voiceofsandiego.org/","sameAs":["https://www.facebook.com/voiceofsandiego/","https://www.instagram.com/voiceofsandiego/?hl=en","https://www.linkedin.com/company/voice-of-san-diego","https://www.youtube.com/user/voiceofsandiego","https://twitter.com/voiceofsandiego"],"logo":{"@type":"ImageObject","@id":"https://voiceofsandiego.org/#logo","inLanguage":"en-US","url":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/02/VOSD-Logo_2-17.png?fit=1904%2C464\u0026ssl=1","contentUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/02/VOSD-Logo_2-17.png?fit=1904%2C464\u0026ssl=1","width":1904,"height":464,"caption":"Voice of San Diego"},"image":{"@id":"https://voiceofsandiego.org/#logo"}},{"@type":"WebSite","@id":"https://voiceofsandiego.org/#website","url":"https://voiceofsandiego.org/","name":"Voice of San Diego","description":"Unveiling the Unseen","publisher":{"@id":"https://voiceofsandiego.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://voiceofsandiego.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?fit=2560%2C1707\u0026ssl=1","contentUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?fit=2560%2C1707\u0026ssl=1","width":2560,"height":1707,"caption":"Chris LeFall spends time with his daughter, Nevaeh, at Greg Rogers Park in Chula Vista on March 9, 2022. / Photo by Ariana Drehsler for Voice of San Diego"},{"@type":"WebPage","@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#webpage","url":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/","name":"5 Things We Learned About the Cost of Living in San Diego | Voice of San Diego","isPartOf":{"@id":"https://voiceofsandiego.org/#website"},"primaryImageOfPage":{"@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#primaryimage"},"datePublished":"2022-03-20T14:00:00+00:00","dateModified":"2022-03-18T20:37:46+00:00","description":"The team at Voice of San Diego dedicated the week to exploring the specific ways San Diego's high cost of living is impacting residents.","breadcrumb":{"@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/"]}]},{"@type":"BreadcrumbList","@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://voiceofsandiego.org/"},{"@type":"ListItem","position":2,"name":"5 Things We Learned About the Cost of Living in San Diego"}]},{"@type":"Article","@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#article","isPartOf":{"@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#webpage"},"author":{"@id":"https://voiceofsandiego.org/#/schema/person/371dbf819c0053d9cf45648aa4dc8f1f"},"headline":"5 Things We Learned About the Cost of Living in San Diego","datePublished":"2022-03-20T14:00:00+00:00","dateModified":"2022-03-18T20:37:46+00:00","mainEntityOfPage":{"@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#webpage"},"wordCount":1330,"commentCount":0,"publisher":{"@id":"https://voiceofsandiego.org/#organization"},"image":{"@id":"https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?fit=2560%2C1707\u0026ssl=1","articleSection":["Cost of Living","Cost of Living Crisis","News","What We Learned This Week"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#respond"]}]},{"@type":"Person","@id":"https://voiceofsandiego.org/#/schema/person/371dbf819c0053d9cf45648aa4dc8f1f","name":"Megan Wood","sameAs":["https://twitter.com/@megnwd"],"url":"https://voiceofsandiego.org/author/megan-wood/"}]}</script><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Feed" href="https://voiceofsandiego.org/feed/"><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Comments Feed" href="https://voiceofsandiego.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » 5 Things We Learned About the Cost of Living in San Diego Comments Feed" href="https://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/feed/"><link rel="https://api.w.org/" href="https://voiceofsandiego.org/wp-json/"><link rel="alternate" type="application/json" href="https://voiceofsandiego.org/wp-json/wp/v2/posts/701769"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofsandiego.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofsandiego.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://voiceofsandiego.org/?p=701769"><link rel="alternate" type="application/json+oembed" href="https://voiceofsandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofsandiego.org%2F2022%2F03%2F20%2F5-things-we-learned-about-the-cost-of-living-in-san-diego%2F"><link rel="alternate" type="text/xml+oembed" href="https://voiceofsandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofsandiego.org%2F2022%2F03%2F20%2F5-things-we-learned-about-the-cost-of-living-in-san-diego%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6230dbc6dcaea\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"Facebook, \",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"701769\",\"categories\":\"32909,5070112,1053,443058\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://voiceofsandiego.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/"},"headline":"5 Things We Learned About the Cost of Living in San Diego","url":"http://voiceofsandiego.org/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/","thumbnailUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-03-20T14:00:00Z","datePublished":"2022-03-20T14:00:00Z","dateModified":"2022-03-20T14:00:00Z","articleSection":"Cost of Living","author":[{"@type":"Person","name":"Megan Wood"}],"creator":["Megan Wood"],"publisher":{"@type":"Organization","name":"Voice of San Diego","logo":"https://voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png"},"keywords":[]}</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script data-amp-plus-allowed data-amp-unvalidated-tag>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=180%2C180&amp;ssl=1"><title>5 Things We Learned About the Cost of Living in San Diego | Voice of San Diego</title></head>

<body class="post-template-default single single-post postid-701769 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-sb h-cl h-dh h-stk h-cta h-sub-cta has-tertiary-menu has-sidebar cat-cost-of-living cat-cost-of-living-crisis cat-news cat-what-we-learned has-featured-image single-featured-image-default footer-logo-large" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-697217" class="menu-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-697217"><a href="/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofsandiego.org">Sign In</a></li>
<li id="menu-item-700441" class="menu-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-700441"><a href="/account/donation-history/">View Account</a></li>
<li id="menu-item-699235" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-699235"><a href="https://checkout.fundjournalism.org/memberform?org_id=vosd">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://voiceofsandiego.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-645845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-645845"><a href="https://voiceofsandiego.org/category/topics/" aria-haspopup="true" aria-expanded="false">All Stories</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-645846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-645846"><a href="https://voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li id="menu-item-645847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645847"><a href="https://voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li id="menu-item-646524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646524"><a href="https://voiceofsandiego.org/category/border/">Border</a></li>
	<li id="menu-item-645848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645848"><a href="https://voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li id="menu-item-645849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645849"><a href="https://voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li id="menu-item-645851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645851"><a href="https://voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li id="menu-item-646523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646523"><a href="https://voiceofsandiego.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-645852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645852"><a href="https://voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li id="menu-item-645853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645853"><a href="https://voiceofsandiego.org/category/topics/nonprofits/">Nonprofits/Community</a></li>
	<li id="menu-item-645854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645854"><a href="https://voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li id="menu-item-645855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645855"><a href="https://voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-645856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645856"><a href="https://voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-678286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678286"><a href="https://voiceofsandiego.org/san-diego-101-3/">San Diego 101</a></li>
	<li id="menu-item-645857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645857"><a href="https://voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
</ul>
</li>
<li id="menu-item-695304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-695304"><a href="https://www.voiceofsandiego.org" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-695305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695305"><a href="/category/101-ash-st/">101 Ash St.</a></li>
	<li id="menu-item-695306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695306"><a href="/tag/criminal-cops/">Criminal Cops</a></li>
	<li id="menu-item-695356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695356"><a href="/redistricting-2021/">Redistricting</a></li>
	<li id="menu-item-695307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695307"><a href="/san-diego-101-3/">San Diego 101</a></li>
	<li id="menu-item-695455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695455"><a href="/schools-guide/">Schools Guide</a></li>
	<li id="menu-item-695308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695308"><a href="/tijuana-river/">Tijuana River</a></li>
	<li id="menu-item-696322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696322"><a href="https://voiceofsandiego.org/year-one-covid-death-toll/">Year One: COVID-19</a></li>
</ul>
</li>
<li id="menu-item-645858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645858"><a href="/newsletters" aria-haspopup="true" aria-expanded="false">Newsletters</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-696145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696145"><a href="https://voiceofsandiego.org/newsletters/">Newsletter Hub</a></li>
	<li id="menu-item-684368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684368"><a href="https://voiceofsandiego.org/not-getting-our-emails/">Not Getting Our Emails?</a></li>
	<li id="menu-item-695491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695491"><a href="https://joinsubtext.com/vosd">Text With Us</a></li>
</ul>
</li>
<li id="menu-item-645859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645859"><a aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-699555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699555"><a href="https://voiceofsandiego.org/vosd-podcast/">VOSD Podcast</a></li>
	<li id="menu-item-699642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699642"><a href="https://voiceofsandiego.org/san-diego-101-podcast/">San Diego 101 Podcast</a></li>
	<li id="menu-item-699658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699658"><a href="https://voiceofsandiego.org/good-schools-for-all/">Good Schools For All</a></li>
	<li id="menu-item-697365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-697365"><a href="https://voiceofsandiego.org/2022/02/11/san-diego-decides-2/">San Diego Decides</a></li>
	<li id="menu-item-645860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645860"><a href="https://voiceofsandiego.org/podcasts/">VOSD Podcast Network</a></li>
	<li id="menu-item-645861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645861"><a href="https://voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
</ul>
</li>
<li id="menu-item-645862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645862"><a href="https://voiceofsandiego.org/events/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-661406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661406"><a href="https://voiceofsandiego.org/events/">All Events</a></li>
	<li id="menu-item-672892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672892"><a href="https://voiceofsandiego.org/brews-news/">Brews &amp; News</a></li>
	<li id="menu-item-672899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672899"><a href="https://voiceofsandiego.org/events/donor-recognition-events/">Donor Recognition Events</a></li>
	<li id="menu-item-684127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684127"><a href="https://voiceofsandiego.org/politifest/">Politifest</a></li>
</ul>
</li>
<li id="menu-item-645864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645864"><a href="#" aria-haspopup="true" aria-expanded="false">Support Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-691527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691527"><a href="/member-benefits/">Become a Member</a></li>
	<li id="menu-item-691672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691672"><a href="https://voiceofsandiego.org/member-hub/">Members Only Page</a></li>
	<li id="menu-item-652230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652230"><a href="https://voiceofsandiego.org/corporate-community-partners/">Become a Sponsor</a></li>
	<li id="menu-item-647984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647984"><a href="https://voiceofsandiego.org/member-hub/give-the-gift-of-membership/">Give the Gift of Membership</a></li>
	<li id="menu-item-670471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670471"><a href="https://voiceofsandiego.org/planned-giving/">Planned Giving</a></li>
	<li id="menu-item-670622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670622"><a href="https://voiceofsandiego.org/vehicle-donation-program/">Vehicle Donation</a></li>
</ul>
</li>
<li id="menu-item-645867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645867"><a href="#" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-645868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645868"><a href="https://voiceofsandiego.org/about-us/">About Us</a></li>
	<li id="menu-item-645873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645873"><a href="https://voiceofsandiego.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-645875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645875"><a href="https://voiceofsandiego.org/careers/">Careers</a></li>
	<li id="menu-item-645869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645869"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-645876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645876"><a href="https://voiceofsandiego.org/content-sharing-policy/">Content Sharing Policy</a></li>
	<li id="menu-item-684456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684456"><a href="https://voiceofsandiego.org/2020/07/15/a-message-to-our-readers-on-newsroom-diversity/">Newsroom Diversity</a></li>
	<li id="menu-item-692991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692991"><a href="https://voiceofsandiego.org/about-us/our-team/our-team/">Our Interns</a></li>
	<li id="menu-item-645871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645871"><a href="https://voiceofsandiego.org/about-us/our-mission/">Our Story and Mission</a></li>
	<li id="menu-item-646738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646738"><a href="/about-us/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-699579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699579"><a href="https://voiceofsandiego.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-645870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645870"><a href="https://voiceofsandiego.org/about-us/our-team/">Our Team</a></li>
	<li id="menu-item-691371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691371"><a href="/category/topics/opinion/">Submit a Commentary</a></li>
	<li id="menu-item-645878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645878"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-645872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645872"><a href="https://voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-645837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-645838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-645839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-645840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary-1" class="menu"><li class="menu-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-697217"><a href="/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofsandiego.org">Sign In</a></li>
<li class="menu-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-700441"><a href="/account/donation-history/">View Account</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-699235"><a href="https://checkout.fundjournalism.org/memberform?org_id=vosd">DONATE</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-645845"><a href="https://voiceofsandiego.org/category/topics/" aria-haspopup="true" aria-expanded="false">All Stories</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-645846"><a href="https://voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645847"><a href="https://voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646524"><a href="https://voiceofsandiego.org/category/border/">Border</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645848"><a href="https://voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645849"><a href="https://voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645851"><a href="https://voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646523"><a href="https://voiceofsandiego.org/category/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645852"><a href="https://voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645853"><a href="https://voiceofsandiego.org/category/topics/nonprofits/">Nonprofits/Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645854"><a href="https://voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645855"><a href="https://voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645856"><a href="https://voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678286"><a href="https://voiceofsandiego.org/san-diego-101-3/">San Diego 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645857"><a href="https://voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-695304"><a href="https://www.voiceofsandiego.org" aria-haspopup="true" aria-expanded="false">Projects</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695305"><a href="/category/101-ash-st/">101 Ash St.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695306"><a href="/tag/criminal-cops/">Criminal Cops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695356"><a href="/redistricting-2021/">Redistricting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695307"><a href="/san-diego-101-3/">San Diego 101</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695455"><a href="/schools-guide/">Schools Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695308"><a href="/tijuana-river/">Tijuana River</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696322"><a href="https://voiceofsandiego.org/year-one-covid-death-toll/">Year One: COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645858"><a href="/newsletters" aria-haspopup="true" aria-expanded="false">Newsletters</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696145"><a href="https://voiceofsandiego.org/newsletters/">Newsletter Hub</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684368"><a href="https://voiceofsandiego.org/not-getting-our-emails/">Not Getting Our Emails?</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695491"><a href="https://joinsubtext.com/vosd">Text With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645859"><a aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699555"><a href="https://voiceofsandiego.org/vosd-podcast/">VOSD Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699642"><a href="https://voiceofsandiego.org/san-diego-101-podcast/">San Diego 101 Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699658"><a href="https://voiceofsandiego.org/good-schools-for-all/">Good Schools For All</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-697365"><a href="https://voiceofsandiego.org/2022/02/11/san-diego-decides-2/">San Diego Decides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645860"><a href="https://voiceofsandiego.org/podcasts/">VOSD Podcast Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645861"><a href="https://voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645862"><a href="https://voiceofsandiego.org/events/" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661406"><a href="https://voiceofsandiego.org/events/">All Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672892"><a href="https://voiceofsandiego.org/brews-news/">Brews &amp; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672899"><a href="https://voiceofsandiego.org/events/donor-recognition-events/">Donor Recognition Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684127"><a href="https://voiceofsandiego.org/politifest/">Politifest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645864"><a href="#" aria-haspopup="true" aria-expanded="false">Support Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691527"><a href="/member-benefits/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691672"><a href="https://voiceofsandiego.org/member-hub/">Members Only Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652230"><a href="https://voiceofsandiego.org/corporate-community-partners/">Become a Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647984"><a href="https://voiceofsandiego.org/member-hub/give-the-gift-of-membership/">Give the Gift of Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670471"><a href="https://voiceofsandiego.org/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670622"><a href="https://voiceofsandiego.org/vehicle-donation-program/">Vehicle Donation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645867"><a href="#" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645868"><a href="https://voiceofsandiego.org/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645873"><a href="https://voiceofsandiego.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645875"><a href="https://voiceofsandiego.org/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645869"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645876"><a href="https://voiceofsandiego.org/content-sharing-policy/">Content Sharing Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684456"><a href="https://voiceofsandiego.org/2020/07/15/a-message-to-our-readers-on-newsroom-diversity/">Newsroom Diversity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692991"><a href="https://voiceofsandiego.org/about-us/our-team/our-team/">Our Interns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645871"><a href="https://voiceofsandiego.org/about-us/our-mission/">Our Story and Mission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646738"><a href="/about-us/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699579"><a href="https://voiceofsandiego.org/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645870"><a href="https://voiceofsandiego.org/about-us/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691371"><a href="/category/topics/opinion/">Submit a Commentary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645878"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645872"><a href="https://voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://voiceofsandiego.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1200" height="151" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=1200%2C151&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Voice of San Diego" data-hero-candidate="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Voice of San Diego" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=1200%2C151&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://voiceofsandiego.org/" rel="home">Voice of San Diego</a></p>
					
						<p class="site-description">
					Unveiling the Unseen				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=vosd" target="_blank">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://voiceofsandiego.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
					<div class="sticky-bg"></div>
			</header>

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-6" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6237456f5c2dd-0"></div></div></section>			</div>
		</div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-cost-of-living category-cost-of-living-crisis category-news category-what-we-learned">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://voiceofsandiego.org/category/newsletters/what-we-learned/" rel="category tag">What We Learned This Week</a></span>			<h1 class="entry-title ">
			5 Things We Learned About the Cost of Living in San Diego		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/megan-wood/">Megan Wood</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-20T07:00:00-07:00">1 hour ago</time><time class="updated" datetime="2022-03-18T13:37:46-07:00">March 18, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chris LeFall spends time with his daughter" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Chris LeFall spends time with his daughter" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0056-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Chris LeFall spends time with his daughter, Nevaeh, at Greg Rogers Park in Chula Vista on March 9, 2022. / Photo by Ariana Drehsler for Voice of San Diego</span></figcaption>
			
			</figure>

		

<article id="post-701769" class="post-701769 post type-post status-publish format-standard has-post-thumbnail hentry category-cost-of-living category-cost-of-living-crisis category-news category-what-we-learned entry">
	<div class="entry-content">

		
		
<p>Chances are you know that San Diego is an expensive place to live. Rents across the region rose almost <a href="https://www.realtor.com/research/december-2021-rent/" target="_blank" rel="noreferrer noopener">30 percent</a> last year, and if you’re lucky enough to be able to afford a home, good luck finding one. The number of homes on the market has decreased by as much as 80 percent since 2018, <a href="https://fred.stlouisfed.org/series/ACTLISCOU6073" target="_blank" rel="noreferrer noopener">according to some counts</a>.  </p>



<p>But that’s not all. The cost of utilities, childcare, food and other basic necessities are all on the rise. Our team at Voice of San Diego dedicated this week to <a href="https://voiceofsandiego.org/cost-of-living-crisis/" target="_blank" rel="noreferrer noopener">exploring the specific ways these burdens are impacting residents</a>. We heard from families across the county about their bills, and what it takes to survive here. </p>



<p>Here’s what we learned.</p>




<h3><strong>The Numbers Are Stacked Against San Diegans</strong> </h3>



<p>While San Diego’s home prices are among the top three in the United States by most measures, median income is not. San Diego’s median household income — at <a href="https://censusreporter.org/data/table/?table=B19013&amp;geo_ids=16000US0666000&amp;primary_geo_id=16000US0666000" target="_blank" rel="noreferrer noopener">$85,507</a> per year — is below that of many other metro areas. </p>



<p>We spoke to four individuals who agreed to break down their family’s monthly spending<strong> </strong>to get a picture of how they’re making it work.  </p>



<p>“You have to roll with the punches,” said Christopher LeFall, a father of two and a full-time student who lives in Chula Vista. “You have to put one foot in front of the next and just keep moving.”  </p>




<p>Of the families we spoke with, all told a similar story: Getting by comfortably in San Diego is becoming more and more a luxury that only the ultra-wealthy can afford. </p>



<p><a href="https://voiceofsandiego.org/2022/03/14/what-it-takes-to-survive-in-our-region/" target="_blank" rel="noreferrer noopener">Read more about the families we spoke with and see their budget breakdowns here</a>. </p>



<h3><strong>Section 8 Is Not the ‘Golden Ticket’ It Once Was</strong> </h3>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1.jpg?resize=780%2C520&amp;ssl=1" alt="Daniel Palmer, 61 years, a tenant of North Park Towers with his dog DJ in North Park on March 15, 2022. Palmer has a Section 8 voucher but has seen a 86 percent rent increase." class="wp-image-701629 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1.jpg?resize=780%2C520&amp;ssl=1" alt="Daniel Palmer, 61 years, a tenant of North Park Towers with his dog DJ in North Park on March 15, 2022. Palmer has a Section 8 voucher but has seen a 86 percent rent increase." srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0012-1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Daniel Palmer, 61, a tenant of North Park Towers with his dog DJ in North Park on March 15, 2022. Palmer has a Section 8 voucher but has seen a 90 percent rent increase. / Photo by Ariana Drehsler for Voice of San Diego</figcaption></figure>



<p>Lisa Halverstadt spoke with North Park resident Daniel Palmer who received a Section 8 voucher eight years ago after more than a decade of waiting. He moved from his car into a one-bedroom apartment, but now risks losing his home. </p>



<p>“I’m heading toward homelessness,” Palmer said.  </p>



<p>The 61-year-old was notified earlier this year that his rent would increase by 90 percent — from $1,025 to $1,950 come April 1. The San Diego Housing Commission signed off on the rent increase after a formal request from his landlord. He’s now bracing for an eviction notice. </p>



<p>In her story, Halverstadt explains why a regional housing shortage that spawned those surging rents and home prices has also spawned booming demand for rental assistance and subsidized affordable housing.  Even San Diegans who receive Section 8 assistance or live in affordable housing — two much-wanted resources sometimes considered golden tickets — are feeling the pinch, she writes. </p>



<p><a href="https://voiceofsandiego.org/2022/03/17/housing-subsidies-cant-keep-pace-with-surging-rents/" target="_blank" rel="noreferrer noopener">Read more about why housing subsidies can’t keep pace with surging rents here</a>. </p>



<h3><strong>Transportation Costs Are Often Overlooked</strong> </h3>



<p>Housing costs and transportation costs go hand-in-hand. And together, writes Andrew Keatts, they make an already-unaffordable housing situation even worse.  </p>



<p>This week Keatts documented the difficult decision tens of thousands of San Diegans make to move out of the county and commute back for work. But money spent on cars and driving isn’t always the biggest cost facing those fleeing local housing prices. </p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><amp-img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=512%2C342&amp;ssl=1" alt="The Lopez-Beltran family moved to the city of Murrieta due to the high cost of living in San Diego. Dohney Castillo (far right) commutes daily to his job at Republic Services in Chula Vista. / Photo by Adriana Heldiz" class="wp-image-700554 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="512" height="342" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 512px) 100vw, 512px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0MiIgd2lkdGg9IjUxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=512%2C342&amp;ssl=1" alt="The Lopez-Beltran family moved to the city of Murrieta due to the high cost of living in San Diego. Dohney Castillo (far right) commutes daily to his job at Republic Services in Chula Vista. / Photo by Adriana Heldiz" width="512" height="342" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/Dohney-Castillo-4.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 512px) 100vw, 512px"></noscript></amp-img><figcaption>The Lopez-Beltran family moved to the city of Murrieta due to the high cost of living in San Diego. Dohney Castillo (far right) commutes daily to his job at Republic Services in Chula Vista. / Photo by Adriana Heldiz</figcaption></figure></div>



<p>“More than that, it’s my family,” said Dohney Castillo, a sanitation worker who commutes from Murrieta to Chula Vista every day, missing out on time with his girlfriend, 4-month-old daughter and stepdaughter who just started high school. “Those two to three hours on the road every day, without them, it’s changed my mind. I’m looking for something in the area.” </p>



<p>According to researchers, the typical household in San Diego spends 57 percent of its income on housing and transportation alone — the fifth highest of any region in the country.  </p>



<p><a href="https://voiceofsandiego.org/2022/03/16/in-search-of-cheap-housing-families-pay-a-different-price/" target="_blank" rel="noreferrer noopener">Read more about the stats and the overlooked cost of transportation here</a>. </p>



<h3><strong>We’re Paying More for Water Even as We Use Less</strong> </h3>



<p>Yes, you read that right. San Diegans are using less water, but the costs we pay continue to rise. </p>



<p>That’s because it takes a lot of infrastructure to get water from the Colorado River, and we pay for that infrastructure based on how much the region sells to San Diegans that use it.  </p>



<p>Except, San Diegans are using less water than they used to. That means the cost of maintaining the infrastructure is going up, while the money the region makes from selling the water is going down.  </p>



<p>MacKenzie Elmer explains it best in <a href="https://voiceofsandiego.org/2022/03/15/why-your-water-bill-is-rising/" target="_blank" rel="noreferrer noopener">a story about why costs have crept up</a> and what some in the region think San Diego should do to alleviate the growing burden of water costs on the local ratepayer. </p>



<p><strong>Related:</strong> If you’re interested in learning more about utility costs, Elmer also broke down every charge on your gas and electric bill and explained why your bill is likely higher these days. <a href="https://voiceofsandiego.org/2022/03/15/why-your-energy-bill-spiked-this-year/" target="_blank" rel="noreferrer noopener">Read that here</a>. </p>



<h3><strong>Childcare is Hard to Come by</strong> </h3>



<p>Finally, we looked at childcare availability in San Diego. For an infant and toddler, full-time care can cost an average of between <a href="https://www.ymcasd.org/community-support/childcare-resource-service/family-resources/choosing-child-care/cost-child-care" target="_blank" rel="noreferrer noopener">$16,000 and $20,000</a> per year, but finding a spot isn’t easy. </p>



<p>Scott Lewis found that San Diego only had enough licensed care to serve about 40 percent of working parents before the pandemic. About 10 percent of those options have since closed, and many more have yet to re-open. </p>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-700798 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0051-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Sophia Rodriguez’s husband Dan plays with toy swords with their 4-year-old daughter while he holds their 10-month-old son at home in Chula Vista on March 8, 2022. / Photo by Ariana Drehsler for Voice of San Diego</figcaption></figure>



<p>“We’re seeing intense burnout for moms, for families who are struggling with stress every day,” said Kim McDougal, executive director of the YMCA Childcare Resource Service. “That kind of chronic stress can lead to negative outcomes for mental and emotional wellbeing. That kind of stress can impact children their whole lives.” </p>



<p>Of all the parts of San Diego’s cost-of-living crisis, the access to, and affordability of, childcare, seems like the one we could most easily address, writes Lewis. But so far, policy solutions are falling short and some of them may make the situation worse.    </p>



<p><a href="https://voiceofsandiego.org/2022/03/18/covid-killed-thousands-of-childcare-slots-as-need-increases-thousands-more-are-in-danger/" target="_blank" rel="noreferrer noopener">Read more about the state of childcare in San Diego and proposed solutions here</a>. </p>



<h2 id="h-read-these-comments"><strong>Read These Comments</strong> </h2>



<ul><li>“I don’t understand how utilities for a condo could be $439. I charge an electric car and my highest SDG&amp;E bill has been like $140, and water is like $120 every two months.” <em>– danhansmoleman</em> <ul><li>“It’s doable! My utility bill is on average anywhere from $200-500 in a single bedroom apartment. I am disabled and my medical devices require a lotttt of extra energy. Unfortunately, $439 for a condo with two kids isn’t that absurd. Those types of bills happen.”<em> – littlemopeep1</em> </li></ul></li></ul>



<ul><li>“I would love to read a story on all the massive luxury apartment developments in Mission Valley and the wasted opportunity, given the prime location, to make them at least partially affordable. Instead, they are mini-resorts with prices to match. Whatever happened to regular garden-style apartments with a small pool and a gym? Basic, middle-income housing.” <em>– Catherine MacRae Hockmuth</em> </li></ul>



<hr class="wp-block-separator">



<p>If you appreciate this reporting and want to show your support, <a href="https://vosd.org/2022springcampaign" target="_blank" rel="noreferrer noopener">consider giving today</a> as we try to raise $150,000 to continue public service journalism. Also, a reminder that we have a free texting group! Get texts directly from me and our reporters about their work by texting VOSD to (619) 762-2654 or <a href="https://joinsubtext.com/vosd" target="_blank" rel="noreferrer noopener">sign up here</a>. </p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6237456f6851d" aria-labelledby="related-posts-item-6237456f6851d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6237456f6851d-label" href="https://voiceofsandiego.org/2006/10/04/feeling-low-in-the-middle-class-3/">Feeling Low in the Middle Class</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://voiceofsandiego.org/2006/10/04/feeling-low-in-the-middle-class-3/"><amp-img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/4c7adcf3-54f5-59a2-a5e8-fe9e223eb758.image.jpg?fit=328%2C219&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/4c7adcf3-54f5-59a2-a5e8-fe9e223eb758.image.jpg?fit=328%2C219&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-6237456f6854d" aria-labelledby="related-posts-item-6237456f6854d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6237456f6854d-label" href="https://voiceofsandiego.org/2022/03/14/what-it-takes-to-survive-in-our-region/">What it Takes to Survive in Our Region</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://voiceofsandiego.org/2022/03/14/what-it-takes-to-survive-in-our-region/"><amp-img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0027-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Sophia Rodriguez's husband Dan works on his computer through lunch while Sophia gives a bottle to their 10-month-old son and their daughter watches television at home in Chula Vista on March 8, 2022." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0027-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Sophia Rodriguez's husband Dan works on his computer through lunch while Sophia gives a bottle to their 10-month-old son and their daughter watches television at home in Chula Vista on March 8, 2022." loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-6237456f68575" aria-labelledby="related-posts-item-6237456f68575-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6237456f68575-label" href="https://voiceofsandiego.org/2013/10/30/the-mortgage-is-too-damn-high/">The Mortgage Is Too Damn High</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://voiceofsandiego.org/2013/10/30/the-mortgage-is-too-damn-high/"><amp-img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2013/10/uptown-san-diego.jpg?fit=610%2C405&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2013/10/uptown-san-diego.jpg?fit=610%2C405&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/20/5-things-we-learned-about-the-cost-of-living-in-san-diego/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://voiceofsandiego.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="701769" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bbdbf7f8aa"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6237456f69fe6-0"></div></div></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6237456f6a2ab-0"></div></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://voiceofsandiego.org/" rel="home">
					<amp-img width="400" height="50" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=400%2C50&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="50" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=400%2C50&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>
<p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br>
Phone: 619-325-0525</p>
</div>
		</section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-645829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645829"><a href="https://voiceofsandiego.org/about-us/">About Us</a></li>
<li id="menu-item-645830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645830"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-697213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697213"><a href="https://voiceofsandiego.org/newsletters/">Newsletters</a></li>
<li id="menu-item-697212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697212"><a href="https://voiceofsandiego.org/podcasts/">Podcasts</a></li>
<li id="menu-item-645831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645831"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
</ul></div></section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Support Public Service Journalism</h2>			<div class="textwidget"><div class="section-content">
<p>We rely on people like you to support this service. Please donate or <a href="https://www.voiceofsandiego.org/sponsorships/">sponsor VOSD</a> today.</p>
<p><strong><a class="button" href="https://checkout.fundjournalism.org/memberform?org_id=vosd&amp;amount=15.00&amp;installmentPeriod=monthly">DONATE NOW</a></strong></p>
</div>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Voice of San Diego.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config="https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=701769&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://voiceofsandiego.org/wp.serviceworker" data-iframe-src="https://voiceofsandiego.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="63ba73f5-6273-4beb-b938-579d8d94030b" type="FacebookPixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"899195477095106"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"voiceofsandiego.org"}}</script></amp-analytics>


<script data-amp-plus-allowed async src="https://voiceofsandiego.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.56.1" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
				<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":{"domains":["voiceofsandiego.org"]},"send_page_view":false}}},"triggers":{"n024":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n027":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n028":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n029":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n02a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n02b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n048":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"5 Things We Learned About the Cost of Living in San Diego"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n070":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"5 Things We Learned About the Cost of Living in San Diego"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n07d":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"5 Things We Learned About the Cost of Living in San Diego"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"nae9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"5 Things We Learned About the Cost of Living in San Diego"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8-a.7&amp;blog=86560993&amp;post=701769&amp;tz=-7&amp;srv=voiceofsandiego.org&amp;host=voiceofsandiego.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 222 seconds ago
	generated in 0.634 seconds
	served from batcache in 0.002 seconds
	expires in 78 seconds
-->
