<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211182146000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want"><meta property="og:description" content="Mayor Todd Gloria and City Council President Sean Elo-Rivera on Tuesday announced a proposal to enhance tenant protections in the city. They unveiled a framework with a series of proposed changes including just-cause eviction protections for tenants, more required relocation assistance following no-fault evictions and additional time for seniors and San Diegans with disabilities to […]"><meta property="og:url" content="http://voiceofsandiego.org/2022/12/07/morning-report-mayor-council-prez-outline-the-tenant-protections-they-want/"><meta property="og:site_name" content="Voice of San Diego"><meta property="article:publisher" content="https://www.facebook.com/voiceofsandiego/"><meta property="article:author" content="https://www.facebook.com/voiceofsandiego/"><meta property="article:published_time" content="2022-12-07T12:30:00+00:00"><meta property="article:modified_time" content="2022-12-07T03:58:25+00:00"><meta property="og:image" content="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Voice of San Diego"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@https://twitter.com/voiceofsandiego"><meta name="twitter:site" content="@voiceofsandiego"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Voice of San Diego"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="VOSD"><meta name="application-name" content="VOSD"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="preload" href="https://voiceofsandiego.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" async="" custom-element="amp-script" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon-150x150.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,800;1,400;1,800&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script data-amp-plus-allowed data-amp-unvalidated-tag>
			window.googletag = window.googletag || { cmd: [] };
		</script><link rel="canonical" href="https://voiceofsandiego.org/2022/12/07/morning-report-mayor-council-prez-outline-the-tenant-protections-they-want/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Feed" href="https://voiceofsandiego.org/feed/"><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Comments Feed" href="https://voiceofsandiego.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Voice of San Diego » Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want Comments Feed" href="https://voiceofsandiego.org/2022/12/07/morning-report-mayor-council-prez-outline-the-tenant-protections-they-want/feed/"><link rel="https://api.w.org/" href="https://voiceofsandiego.org/wp-json/"><link rel="alternate" type="application/json" href="https://voiceofsandiego.org/wp-json/wp/v2/posts/713679"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofsandiego.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofsandiego.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://voiceofsandiego.org/?p=713679"><link rel="alternate" type="application/json+oembed" href="https://voiceofsandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofsandiego.org%2F2022%2F12%2F07%2Fmorning-report-mayor-council-prez-outline-the-tenant-protections-they-want%2F"><link rel="alternate" type="text/xml+oembed" href="https://voiceofsandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofsandiego.org%2F2022%2F12%2F07%2Fmorning-report-mayor-council-prez-outline-the-tenant-protections-they-want%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_713093\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"2\",\"ft\":\"month\",\"utm\":null,\"s\":\"637bc78457df7\",\"t\":\"o\"},{\"id\":\"id_702399\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_709524\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"o\"},{\"id\":\"id_713091\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"624cedb074e73\":{\"min_posts\":\"1\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"629e49dc0ca08\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"637bc6408afd8\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":false,\"is_donor\":true,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"637bc78457df7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":false,\"is_donor\":false,\"is_not_donor\":true,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":713679,\"categories\":\"7315,1053\"}","noPingback":true}</script><link rel="manifest" href="https://voiceofsandiego.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want","url":"http://voiceofsandiego.org/2022/12/07/morning-report-mayor-council-prez-outline-the-tenant-protections-they-want/","mainEntityOfPage":{"@type":"WebPage","@id":"http://voiceofsandiego.org/2022/12/07/morning-report-mayor-council-prez-outline-the-tenant-protections-they-want/"},"thumbnailUrl":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?fit=2560%2C1707\u0026ssl=1"},"articleSection":"Morning Report","author":[{"@type":"Person","name":"Voice of San Diego"}],"creator":["Voice of San Diego"],"publisher":{"@type":"Organization","name":"Voice of San Diego","logo":"https://voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png"},"keywords":[],"dateCreated":"2022-12-07T12:30:00Z","datePublished":"2022-12-07T12:30:00Z","dateModified":"2022-12-07T12:30:00Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2021/12/vosd-icon.png?fit=180%2C180&amp;ssl=1"><title>Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want | Voice of San Diego</title></head>

<body class="post-template-default single single-post postid-713679 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sub h-sb h-cl h-dh h-stk h-cta h-sub-cta has-tertiary-menu has-sidebar cat-morning-report cat-news primary-cat-news has-featured-image single-featured-image-default footer-logo-large" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-697217" class="menu-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-697217"><a href="/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofsandiego.org">Sign In</a></li>
<li id="menu-item-700441" class="menu-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-700441"><a href="/account/donation-history/">View Account</a></li>
<li id="menu-item-699235" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-699235"><a href="https://checkout.fundjournalism.org/memberform?org_id=vosd&amp;campaign=7014y000000zNVoAAM">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://voiceofsandiego.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-645845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-645845"><a href="https://voiceofsandiego.org/category/topics/">All Stories</a><button aria-controls="submenu-645845" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645845 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645845 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645845 : !toggle_645845 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645845">
	<li id="menu-item-645846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-645846"><a href="https://voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li id="menu-item-645847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645847"><a href="https://voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li id="menu-item-646524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646524"><a href="https://voiceofsandiego.org/category/border/">Border</a></li>
	<li id="menu-item-645849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645849"><a href="https://voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li id="menu-item-645848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645848"><a href="https://voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li id="menu-item-711599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711599"><a href="https://voiceofsandiego.org/category/election/">Election</a></li>
	<li id="menu-item-645857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645857"><a href="https://voiceofsandiego.org/category/topics/science-environment/">Environment</a></li>
	<li id="menu-item-645851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645851"><a href="https://voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li id="menu-item-712069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712069"><a href="https://voiceofsandiego.org/category/homelessness/">Homelessness</a></li>
	<li id="menu-item-646523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646523"><a href="https://voiceofsandiego.org/category/immigration/">Immigration</a></li>
	<li id="menu-item-645852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645852"><a href="https://voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li id="menu-item-711279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711279"><a href="https://voiceofsandiego.org/category/north-county/">North County</a></li>
	<li id="menu-item-645854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645854"><a href="https://voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li id="menu-item-645855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645855"><a href="https://voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-645856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645856"><a href="https://voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-678286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678286"><a href="https://voiceofsandiego.org/san-diego-101-3/">San Diego 101</a></li>
</ul>
</li>
<li id="menu-item-695304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-695304"><a href="https://www.voiceofsandiego.org">Projects</a><button aria-controls="submenu-695304" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_695304 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_695304 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_695304 : !toggle_695304 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-695304">
	<li id="menu-item-695305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695305"><a href="/category/101-ash-st/">101 Ash St.</a></li>
	<li id="menu-item-695306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695306"><a href="/tag/criminal-cops/">Criminal Cops</a></li>
	<li id="menu-item-711141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711141"><a href="https://voiceofsandiego.org/politifest-2022-news-and-content/">Politifest 2022</a></li>
	<li id="menu-item-695356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695356"><a href="/redistricting-2021/">Redistricting</a></li>
	<li id="menu-item-695307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695307"><a href="/san-diego-101-3/">San Diego 101</a></li>
	<li id="menu-item-701923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701923"><a href="https://voiceofsandiego.org/cost-of-living-crisis/">San Diego’s Cost-of-Living Crisis</a></li>
	<li id="menu-item-695455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695455"><a href="/schools-guide/">Schools Guide</a></li>
	<li id="menu-item-695308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695308"><a href="/tijuana-river/">Tijuana River</a></li>
	<li id="menu-item-696322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696322"><a href="https://voiceofsandiego.org/year-one-covid-death-toll/">Year One: COVID-19</a></li>
	<li id="menu-item-713328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713328"><a href="https://voiceofsandiego.org/covid-year-two-after-the-vaccine/">Year Two: After the Vaccine</a></li>
</ul>
</li>
<li id="menu-item-645858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645858"><a href="/newsletters">Newsletters</a><button aria-controls="submenu-645858" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645858 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645858 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645858 : !toggle_645858 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645858">
	<li id="menu-item-702947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702947"><a href="https://voiceofsandiego.org/newsletter-hub/">Newsletter Hub</a></li>
	<li id="menu-item-684368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684368"><a href="https://voiceofsandiego.org/not-getting-our-emails/">Not Getting Our Emails?</a></li>
	<li id="menu-item-695491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695491"><a href="https://joinsubtext.com/vosd">Text With Us</a></li>
</ul>
</li>
<li id="menu-item-645859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645859"><a>Podcasts</a><button aria-controls="submenu-645859" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645859 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645859 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645859 : !toggle_645859 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645859">
	<li id="menu-item-699555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699555"><a href="https://voiceofsandiego.org/vosd-podcast/">VOSD Podcast</a></li>
	<li id="menu-item-699642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699642"><a href="https://voiceofsandiego.org/san-diego-101-podcast/">San Diego 101 Podcast</a></li>
	<li id="menu-item-699658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699658"><a href="https://voiceofsandiego.org/good-schools-for-all/">Good Schools For All</a></li>
	<li id="menu-item-697365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-697365"><a href="https://voiceofsandiego.org/2022/02/11/san-diego-decides-2/">San Diego Decides</a></li>
	<li id="menu-item-645860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645860"><a href="https://voiceofsandiego.org/podcasts/">VOSD Podcast Network</a></li>
	<li id="menu-item-645861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645861"><a href="https://voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
</ul>
</li>
<li id="menu-item-645862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645862"><a href="https://voiceofsandiego.org/events/">Events</a><button aria-controls="submenu-645862" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645862 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645862 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645862 : !toggle_645862 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645862">
	<li id="menu-item-661406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661406"><a href="https://voiceofsandiego.org/events/">All Events</a></li>
	<li id="menu-item-672892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672892"><a href="https://voiceofsandiego.org/brews-news/">Brews &amp; News</a></li>
	<li id="menu-item-672899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672899"><a href="https://voiceofsandiego.org/events/donor-recognition-events/">Donor Recognition Events</a></li>
	<li id="menu-item-711600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711600"><a href="https://voiceofsandiego.org/politifest-2022-news-and-content/">Politifest 2022</a></li>
</ul>
</li>
<li id="menu-item-645864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645864"><a href="#">Support Us</a><button aria-controls="submenu-645864" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645864 : !toggle_645864 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645864">
	<li id="menu-item-691527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691527"><a href="/member-benefits/">Become a Member</a></li>
	<li id="menu-item-652230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652230"><a href="https://voiceofsandiego.org/corporate-community-partners/">Become a Sponsor</a></li>
	<li id="menu-item-647984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647984"><a href="https://voiceofsandiego.org/member-hub/give-the-gift-of-membership/">Give the Gift of Membership</a></li>
	<li id="menu-item-691672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691672"><a href="https://voiceofsandiego.org/member-hub/">Members Only Page</a></li>
	<li id="menu-item-704808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704808"><a href="https://voiceofsandiego.org/member-help-page-content-accounts/">Member Help Page: Content &amp; Accounts</a></li>
	<li id="menu-item-670471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670471"><a href="https://voiceofsandiego.org/planned-giving/">Planned Giving</a></li>
	<li id="menu-item-670622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670622"><a href="https://voiceofsandiego.org/vehicle-donation-program/">Vehicle Donation</a></li>
</ul>
</li>
<li id="menu-item-645867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645867"><a href="#">About Us</a><button aria-controls="submenu-645867" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645867 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645867 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645867 : !toggle_645867 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645867">
	<li id="menu-item-645871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645871"><a href="https://voiceofsandiego.org/about-us/our-mission/">Our Story and Mission</a></li>
	<li id="menu-item-645870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645870"><a href="https://voiceofsandiego.org/about-us/our-team/">Our Team</a></li>
	<li id="menu-item-645872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645872"><a href="https://voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li id="menu-item-645873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645873"><a href="https://voiceofsandiego.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-646738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646738"><a href="/about-us/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-645875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645875"><a href="https://voiceofsandiego.org/careers/">Careers</a></li>
	<li id="menu-item-692991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692991"><a href="https://voiceofsandiego.org/about-us/our-team/interns/">Our Interns</a></li>
	<li id="menu-item-684456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684456"><a href="https://voiceofsandiego.org/2020/07/15/a-message-to-our-readers-on-newsroom-diversity/">Newsroom Diversity</a></li>
	<li id="menu-item-645876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645876"><a href="https://voiceofsandiego.org/content-sharing-policy/">Content Sharing Policy</a></li>
	<li id="menu-item-645878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645878"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-691371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691371"><a href="/category/topics/opinion/">Submit a Commentary</a></li>
	<li id="menu-item-645869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645869"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-699579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699579"><a href="https://voiceofsandiego.org/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-645837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-645838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-645839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-645840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary-1" class="menu"><li class="menu-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-697217"><a href="/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofsandiego.org">Sign In</a></li>
<li class="menu-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-700441"><a href="/account/donation-history/">View Account</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-699235"><a href="https://checkout.fundjournalism.org/memberform?org_id=vosd&amp;campaign=7014y000000zNVoAAM">DONATE</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-645845"><a href="https://voiceofsandiego.org/category/topics/">All Stories</a><button aria-controls="submenu-645845" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645845 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645845 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645845 : !toggle_645845 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645845">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-645846"><a href="https://voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645847"><a href="https://voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646524"><a href="https://voiceofsandiego.org/category/border/">Border</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645849"><a href="https://voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645848"><a href="https://voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711599"><a href="https://voiceofsandiego.org/category/election/">Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645857"><a href="https://voiceofsandiego.org/category/topics/science-environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645851"><a href="https://voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712069"><a href="https://voiceofsandiego.org/category/homelessness/">Homelessness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646523"><a href="https://voiceofsandiego.org/category/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645852"><a href="https://voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711279"><a href="https://voiceofsandiego.org/category/north-county/">North County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645854"><a href="https://voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645855"><a href="https://voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645856"><a href="https://voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678286"><a href="https://voiceofsandiego.org/san-diego-101-3/">San Diego 101</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-695304"><a href="https://www.voiceofsandiego.org">Projects</a><button aria-controls="submenu-695304" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_695304 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_695304 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_695304 : !toggle_695304 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-695304">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695305"><a href="/category/101-ash-st/">101 Ash St.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695306"><a href="/tag/criminal-cops/">Criminal Cops</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711141"><a href="https://voiceofsandiego.org/politifest-2022-news-and-content/">Politifest 2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695356"><a href="/redistricting-2021/">Redistricting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695307"><a href="/san-diego-101-3/">San Diego 101</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701923"><a href="https://voiceofsandiego.org/cost-of-living-crisis/">San Diego’s Cost-of-Living Crisis</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695455"><a href="/schools-guide/">Schools Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695308"><a href="/tijuana-river/">Tijuana River</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696322"><a href="https://voiceofsandiego.org/year-one-covid-death-toll/">Year One: COVID-19</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713328"><a href="https://voiceofsandiego.org/covid-year-two-after-the-vaccine/">Year Two: After the Vaccine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645858"><a href="/newsletters">Newsletters</a><button aria-controls="submenu-645858" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645858 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645858 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645858 : !toggle_645858 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645858">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702947"><a href="https://voiceofsandiego.org/newsletter-hub/">Newsletter Hub</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684368"><a href="https://voiceofsandiego.org/not-getting-our-emails/">Not Getting Our Emails?</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695491"><a href="https://joinsubtext.com/vosd">Text With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645859"><a>Podcasts</a><button aria-controls="submenu-645859" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645859 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645859 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645859 : !toggle_645859 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645859">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699555"><a href="https://voiceofsandiego.org/vosd-podcast/">VOSD Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699642"><a href="https://voiceofsandiego.org/san-diego-101-podcast/">San Diego 101 Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699658"><a href="https://voiceofsandiego.org/good-schools-for-all/">Good Schools For All</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-697365"><a href="https://voiceofsandiego.org/2022/02/11/san-diego-decides-2/">San Diego Decides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645860"><a href="https://voiceofsandiego.org/podcasts/">VOSD Podcast Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645861"><a href="https://voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645862"><a href="https://voiceofsandiego.org/events/">Events</a><button aria-controls="submenu-645862" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645862 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645862 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645862 : !toggle_645862 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645862">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661406"><a href="https://voiceofsandiego.org/events/">All Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672892"><a href="https://voiceofsandiego.org/brews-news/">Brews &amp; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672899"><a href="https://voiceofsandiego.org/events/donor-recognition-events/">Donor Recognition Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711600"><a href="https://voiceofsandiego.org/politifest-2022-news-and-content/">Politifest 2022</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645864"><a href="#">Support Us</a><button aria-controls="submenu-645864" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645864 : !toggle_645864 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645864">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691527"><a href="/member-benefits/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652230"><a href="https://voiceofsandiego.org/corporate-community-partners/">Become a Sponsor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647984"><a href="https://voiceofsandiego.org/member-hub/give-the-gift-of-membership/">Give the Gift of Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691672"><a href="https://voiceofsandiego.org/member-hub/">Members Only Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704808"><a href="https://voiceofsandiego.org/member-help-page-content-accounts/">Member Help Page: Content &amp; Accounts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670471"><a href="https://voiceofsandiego.org/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670622"><a href="https://voiceofsandiego.org/vehicle-donation-program/">Vehicle Donation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-645867"><a href="#">About Us</a><button aria-controls="submenu-645867" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_645867 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_645867 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_645867 : !toggle_645867 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-645867">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645871"><a href="https://voiceofsandiego.org/about-us/our-mission/">Our Story and Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645870"><a href="https://voiceofsandiego.org/about-us/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645872"><a href="https://voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645873"><a href="https://voiceofsandiego.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646738"><a href="/about-us/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645875"><a href="https://voiceofsandiego.org/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692991"><a href="https://voiceofsandiego.org/about-us/our-team/interns/">Our Interns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684456"><a href="https://voiceofsandiego.org/2020/07/15/a-message-to-our-readers-on-newsroom-diversity/">Newsroom Diversity</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645876"><a href="https://voiceofsandiego.org/content-sharing-policy/">Content Sharing Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645878"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691371"><a href="/category/topics/opinion/">Submit a Commentary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645869"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699579"><a href="https://voiceofsandiego.org/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://voiceofsandiego.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1200" height="151" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=1200%2C151&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Voice of San Diego" data-hero-candidate="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Voice of San Diego" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=1200%2C151&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://voiceofsandiego.org/" rel="home">Voice of San Diego</a></p>
					
						<p class="site-description">
					Unveiling the Unseen				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=vosd" target="_blank">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://voiceofsandiego.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
					<div class="sticky-bg"></div>
			</header>

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-6" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6390947a412d7-0"></div></div></section>			</div>
		</div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-morning-report category-news">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://voiceofsandiego.org/category/topics/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-07T04:30:00-08:00">56 mins ago</time><time class="updated" datetime="2022-12-06T19:58:25-08:00">December 6, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/03/0009-1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Daniel Palmer, 61, is a tenant of North Park Towers. Palmer has a Section 8 voucher but has seen an a 86 percent rent increase. / Photo by Ariana Drehsler for Voice of San Diego</span></figcaption>
			
			</figure>

		

<article id="post-713679" class="post-713679 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-report category-news entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_709524" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-large    newspack-newsletter-prompt-overlay newspack-lightbox-no-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="ce43" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-e7dafa3" data-popup-status="publish" data-amp-original-style="background-color:#0077ab;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<div class="is-layout-flow wp-block-group newspack-pattern subscribe__style-9"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-5 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<h3 class="has-text-align-left newspack-pattern__heading has-white-color has-text-color" id="h-the-morning-report">The Morning Report</h3>



<p class="has-text-align-left has-white-color has-text-color has-normal-font-size">Get the news and information you need to take on the day.</p>
</div>



<div class="is-layout-flow wp-block-column"><amp-layout id="n58f" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="has-text-color has-white-color wp-block-jetpack-mailchimp" data-blog-id="86560993">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/86560993/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[0f61a13d45]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button is-style-fill wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link is-style-fill has-background has-primary-background-color amp-wp-819fe36" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit" data-amp-original-style="width: 100%; max-width: 100%">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<a href="https://voiceofsandiego.org/morning-report-newsletter/"><em>Read it first</em></a>			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
</div></div>
					</div>
					<form class="popup-dismiss-form ce430 popup-action-form ce43" method="POST" action-xhr="https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_709524">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:ce43.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
					</amp-layout>
					<div id="page-position-marker_a_ce43" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker_a_ce43" on="enter:a_ce43.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_ce43" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ce43","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ce43","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#ce43 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce43","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_709524","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ce43 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_709524","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_713093" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width       i-amphtml-layout-container" role="button" tabindex="0" id="cbb9" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-e7dafa3" data-popup-status="publish" data-amp-original-style="background-color:#0077ab;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center" id="h-our-reporting-relies-on-your-support-contribute-today"><strong>Our reporting relies on your support. Contribute today! </strong></h2>



<p class="has-text-align-center">Help us reach our goal of $250,000. The countdown is on!</p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-dark-gray-color has-primary-background-color has-text-color has-background wp-element-button amp-wp-1ce3cd7" href="https://checkout.fundjournalism.org/memberform?org_id=vosd&amp;amount=15&amp;installmentPeriod=monthly&amp;campaign=701f3000001Dna8" data-amp-original-style="border-radius:5px">DONATE TODAY</a></div>
</div>
					</div>
					<form class="popup-dismiss-form cbb90 popup-action-form cbb9" method="POST" action-xhr="https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_713093">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cbb9.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_cbb9" data-amp-original-style="position: absolute; top: 15%" class="amp-wp-454fb33"></div>
			<amp-position-observer target="page-position-marker_a_cbb9" on="enter:a_cbb9.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cbb9" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cbb9","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cbb9","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cbb9 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cbb9","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_713093","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				
<p>Mayor Todd Gloria and City Council President Sean Elo-Rivera on Tuesday announced a proposal to enhance tenant protections in the city.</p>

<p>They unveiled a<a href="https://twitter.com/LisaHalverstadt/status/1600270134085816320"> framework</a> with a series of proposed changes including just-cause eviction protections for tenants, more required relocation assistance following no-fault evictions and additional time for seniors and San Diegans with disabilities to find new homes after receiving a no-fault eviction notice.</p>

<p>(Just-cause protections limit the reasons a landlord can evict a tenant to things like failure to pay rent or breach of contract.)</p>


<p>Gloria and Elo-Rivera want to ensure tenant protections in the city are consistent with the state rent cap law, which the city’s 2004<a href="https://docs.sandiego.gov/municode/MuniCodeChapter09/Ch09Art08Division07.pdf"> Tenants’ Right to Know Ordinance</a> falls short of for now. In some areas, Gloria and Elo-Rivera aim to surpass state protections.</p>

<p>Gloria and Elo-Rivera hope to bring an ordinance to the City Council to consider early next year. </p>

<p><strong>The purpose: </strong>Gloria and Elo-Rivera said in Tuesday statements they believe the proposed protections could prevent San Diegans from losing their homes and shield them from wrongful evictions.</p>


<p>Gloria argued the <a href="https://voiceofsandiego.org/2022/10/25/san-diegans-are-falling-into-homelessness-faster-than-the-region-can-house-them/">rise in San Diegans falling into homelessness</a> “requires policy reforms at the local level that will help keep roofs over San Diegans’ heads.”</p>

<p>Elo-Rivera agreed.</p>

<p>“San Diegans who are paying their rent and following the rules need and deserve protections that will provide them with the housing security necessary for a stable life,” Elo-Rivera wrote.</p>

<p><strong>Reactions:</strong> For now, the landlord group Southern California Rental Housing Association and tenant advocacy groups Partnership for the Advancement of New Americans (PANA) and Alliance of Californians for Community Empowerment (ACCE) say they are supportive of the proposed rules.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdfc","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_713091","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_713091" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cdfc" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<p class="has-text-align-center"><strong>We tell the stories that need to be told.</strong></p>



<p class="has-text-align-center">Show us you value this work with a contribution to the Voice of San Diego newsroom.</p>



<div class="is-content-justification-center is-layout-flex wp-container-7 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-50"><a class="wp-block-button__link has-primary-background-color has-background wp-element-button" href="vosd.org/donate%C2%A0"><strong>JOIN NOW</strong></a></div>
</div>
			</amp-layout>
		</aside>

<h2><strong>Report: Balboa Park’s Woes Require Multiple Solutions</strong></h2>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=780%2C520&amp;ssl=1" alt="Overlooking downtown and canopy of trees on State Route 163 from Balboa Park on Nov. 11, 2022." class="wp-image-712812 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="520" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=780%2C520&amp;ssl=1" alt="Overlooking downtown and canopy of trees on State Route 163 from Balboa Park on Nov. 11, 2022." srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC07204.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">Overlooking downtown and canopy of trees on State Route 163 from Balboa Park on Nov. 11, 2022. / Photo by Ariana Drehsler</figcaption></figure>

<p>A new report concludes that Balboa Park needs an oversight overhaul and major influxes of cash to address longstanding challenges including a repair backlog projected to total about $444 million by 2036.</p>

<p>The<a href="https://www.burnhamcenter.org/our-issues#Priorities"> analysis</a> by the Burnham Center for Community Advancement is the latest review of the state of the park over the last two decades to highlight its<a href="https://www.voiceofsandiego.org/topics/government/the-biggest-challenges-facing-balboa-park/"> various woes</a> and what might be done to address them. </p>

<p>The authors offer options such as a tax increase and policies that would dedicate existing city revenue streams to Balboa Park. The report also suggests a new joint powers authority or cabinet-level city department could help address longtime debates over<a href="https://voiceofsandiego.org/2019/06/05/whats-driving-the-balboa-park-leadership-vacuum/"> who is in charge</a> of the park.</p>

<p>“The recent history of managing Balboa Park makes clear that no single solution exists that will solve institutional<a href="https://voiceofsandiego.org/2020/05/11/balboa-park-conservancy-is-still-struggling-to-grow-into-its-role/"> governance and finance issues</a>,” the report states. “Rather, city and county governments, organizations that operate within Balboa Park, the communities surrounding the park, and the larger San Diego community need to consider a variety of options in combination with one another to reimagine, restore, and maintain the park in perpetuity.”</p>

<p>The Burnham Center plans to host an event to gather feedback on potential Balboa Park solutions early next year.</p>

<h2><strong>City </strong>to Double Allowed Housing in Mira Mesa</h2>

<p>The San Diego City Council<a href="https://www.sandiego.gov/planning/community-plans/updates/mira-mesa"> passed new development regulations for Mira Mesa</a> Monday, in hopes of spurring home building there in the coming decades.</p>

<p>Mira Mesa is currently home to 26,800 homes, and the new regulations would<a href="https://sandiego.hylandcloud.com/211agendaonlinecouncil/Documents/ViewDocument/12.05.2022_City%20Council_Item%20204_Presentation.pptx.pdf?meetingId=5339&amp;documentType=Agenda&amp;itemId=216218&amp;publishId=660187&amp;isSection=false"> allow the community to grow</a> to 58,000 homes.</p>

<p><strong>Keep in mind: </strong>Mira Mesa’s new community plan – like others that set general development rules throughout the city – are not strict blueprints anyone should ever expect to be fully fulfilled, even in the long-term.</p>

<p>For example, the new Mira Mesa plan replaces one passed in 1992 that would have allowed developers to theoretically build 34,000 homes there. In thirty years, it reached just over 75 percent of that. The total development number the plan allows is a maximum that could only be reached if every property in the community not only redevelops from its current use, but also does so to the absolute limit of the new zoning rules.</p>

<p>City planners started writing the new plan four years ago.</p>

<p>The city’s climate action plan imagines 50 percent of city residents walking, biking or taking transit for all of their trips by 2035. Planners say the Mira Mesa plan will max out at 28 percent of trips taking place outside of a car. The city has never passed a community plan with the mode share targets it lists as a target in its climate plan.</p>

<h2>Another South County City Is Regulating Mobile Home Parks</h2>

<p>On Tuesday, the National City Council moved forward with a new ordinance that will provide a temporary rent cap for all mobile home parks within city limits. The ordinance goes into effect on Jan. 1, 2023, and is good through the end of 2024. </p>

<p>The decision to intervene in mobile home parks, which typically fall under state jurisdiction, comes after the Keystone Trailer Park increased its rent by 20 percent on July 1. Elected officials said the ordinance was a good first step but acknowledged that more work needed to be done to keep the cost of housing low. </p>

<p>“It is long overdue,” said City Councilman Jose Rodriguez. “We need to make sure that we preserve already-existing affordable units in our city.”</p>

<p>Tenants who had petitioned the city for help — some of whom are living on fixed incomes — said the rent hikes put them at risk of homelessness and expressed gratitude to the Council for listening. </p>

<p>“Thanks to you … I have some peace of mind that I will be able to pay my bills and I will be able to be okay with this rent stabilization,” Sylvia Gardner said.</p>

<p>A similar debate took place in Imperial Beach earlier this year after tenants in the Miramar Imperial Beach Mobile Home and RV Park <a href="https://voiceofsandiego.org/2022/08/04/how-rv-parks-can-elude-tenant-protections/">staged a protest</a> against rent increases and a policy requiring they move out every six months. The Imperial Beach ordinance, <a href="https://voiceofsandiego.org/2022/10/06/imperial-beach-oks-protections-for-mobile-home-and-rv-park-renters/">approved in October</a>, includes an eviction moratorium and no more than 5 percent annual rent increases. </p>

<p>National City’s <a href="https://www.nationalcityca.gov/home/showpublisheddocument/29603/638041293675970000">ordinance</a> also limits rent increases to 5 percent annually. An earlier version would have pushed the rent caps back to the summer, but elected officials removed that provision after pushback from an industry rep.</p>

<h2 id="h-in-other-news"><strong>In Other News</strong></h2>

<ul>
<li>State Sen. Brian Jones, whose district includes Escondido and Poway, announced Tuesday he has<a href="https://twitter.com/LisaHalverstadt/status/1600160649879121920"> introduced legislation</a> aiming to “compassionately clear” homeless camps near schools, parks, libraries and daycares throughout California. Jones is now the <a href="https://timesofsandiego.com/politics/2022/12/05/brian-jones-elected-state-senate-minority-leader-increasing-san-diego-areas-clout/">leader of Senate Republicans</a> and his office reports that the bill has been co-sponsored by every member of the state Senate Republican caucus.</li>



<li>Voice of San Diego contributor Peggy Peattie<a href="https://www.sandiegomagazine.com/features/studio-of-the-streets/article_49be39ca-74cc-11ed-8ab2-27fc4656f41d.html"> produced a photo essay</a> for San Diego Magazine featuring portraits of the city’s unhoused artists and some of their work. </li>



<li>The City Council<a href="https://twitter.com/LisaHalverstadt/status/1600203806847160320"> voted unanimously</a> Tuesday to approve a settlement with the county’s Air Pollution Control District to resolve asbestos violations at a city fire training center and 101 Ash St. The deal calls for the city to invest $4.7 million in a new tree-planting program and to pay a $250,000 fine to APCD.</li>



<li>And a judge <a href="https://www.sandiegouniontribune.com/news/watchdog/story/2022-12-06/wohlfeil-dismisses-ash-street-lender-wilmington-trust">reaffirmed his previous decision</a> to toss out a taxpayer lawsuit challenging the city’s 101 Ash St. acquisition. (Union-Tribune)</li>



<li>A rare octopus humans haven’t been able to study well because it lives so deep in the ocean got caught in a prawn trap and was sent to Scripps Institution of Oceanography. She fiercely guarded her eggs and they led to a scientific discovery. Story from the <a href="https://www.lajollalight.com/news/story/2022-11-25/octopus-rescued-off-la-jolla-provides-never-before-seen-look-at-reproductive-cycle">La Jolla Light</a>.</li>



<li>Southwest Strategies, the influential public affairs and lobbying firm in San Diego has a new investor. Palladium Equity Partners formed a new fund, Palladium Heritage and it invested in Southwest Strategies to help the firm expand its lucrative public outreach services statewide and beyond. “We’re not going anywhere. The purpose of the partnership is to gain additional resources to expand the network of services we can offer clients,” said Chris Wahl, Southwest’s CEO and a longtime San Diego lobbyist. He said the money will help him plan for succession as well. “I don’t want to be doing this when I’m 70,” he said.</li>



<li>Councilman Chris Cate, the lone Republican on a Council that will soon have none, joined KPBS Tuesday to<a href="https://www.kpbs.org/news/midday-edition/2022/12/06/city-councils-lone-republican-reflects-on-eight-years-in-office"> discuss his eight years in office</a>, saying he’s concerned the body will lack diverse viewpoints because there is now “a monolithic block of partisanship on the Council.”</li>
</ul>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6d8","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_702399","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_702399" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c6d8" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
													<amp-script layout="container" src="https://voiceofsandiego.org/wp-content/plugins/newspack-blocks/amp/homepage-articles/view.js" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignright ts-3 is-1 is-landscape mobile-stack is-style-borders has-text-align-left has-more-button">
			<div data-posts data-current-post-id="713679">
									<h2 class="article-section-title">
						<span>WHAT TO READ NEXT</span>
					</h2>
								
	<article data-post-id="713609" class="tag-community-college-tag tag-education category-education type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/12/06/the-messy-road-to-bring-a-bachelors-degree-to-san-diego-city-college/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Messy Road to Bring a Bachelor’s Degree to San Diego City College" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="The Messy Road to Bring a Bachelor’s Degree to San Diego City College" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC01446.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://voiceofsandiego.org/2022/12/06/the-messy-road-to-bring-a-bachelors-degree-to-san-diego-city-college/" rel="bookmark">The Messy Road to Bring a Bachelor’s Degree to San Diego City College</a></h3>								</div>
	</article>

		
	<article data-post-id="713548" class="tag-housing tag-la-mesa-tag tag-opinion category-opinion type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/12/05/the-need-for-inclusionary-housing-the-case-of-la-mesa/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Need for Inclusionary Housing: The Case of La Mesa" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="The Need for Inclusionary Housing: The Case of La Mesa" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/La-Mesa-Blvd-before-sign-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://voiceofsandiego.org/2022/12/05/the-need-for-inclusionary-housing-the-case-of-la-mesa/" rel="bookmark">The Need for Inclusionary Housing: The Case of La Mesa</a></h3>								</div>
	</article>

		
	<article data-post-id="713545" class="tag-environment tag-imperial-valley-tag tag-science-environment category-corrections category-news category-science-environment type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/12/05/these-imperial-valley-farmers-want-to-pay-more-for-their-colorado-river-water/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="These Imperial Valley Farmers Want to Pay More for Their Colorado River Water" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="These Imperial Valley Farmers Want to Pay More for Their Colorado River Water" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/11/DSC08333.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://voiceofsandiego.org/2022/12/05/these-imperial-valley-farmers-want-to-pay-more-for-their-colorado-river-water/" rel="bookmark">These Imperial Valley Farmers Want to Pay More for Their Colorado River Water</a></h3>								</div>
	</article>

		
	<article data-post-id="713557" class="tag-homelessness tag-politics tag-politics-report category-politics category-politics-report type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/12/03/politics-report-there-are-more-homeless-people-downtown-than-ever-recorded/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Politics Report: There Are More Homeless People Downtown Than Ever Recorded" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Politics Report: There Are More Homeless People Downtown Than Ever Recorded" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/10/HomelessPolitifestx004-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://voiceofsandiego.org/2022/12/03/politics-report-there-are-more-homeless-people-downtown-than-ever-recorded/" rel="bookmark">Politics Report: There Are More Homeless People Downtown Than Ever Recorded</a></h3>								</div>
	</article>

		
	<article data-post-id="713525" class="tag-vosd-podcast category-charter-schools category-education category-podcasts category-vosd-podcast type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://voiceofsandiego.org/2022/12/02/vosd-podcast-high-drama-at-high-tech-high/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="VOSD Podcast: High Drama at High Tech High" data-hero-candidate="1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="VOSD Podcast: High Drama at High Tech High" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/12/DSC01980-1.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://voiceofsandiego.org/2022/12/02/vosd-podcast-high-drama-at-high-tech-high/" rel="bookmark">VOSD Podcast: High Drama at High Tech High</a></h3>								</div>
	</article>

					</div>
							<button type="button" class="wp-block-button__link" data-next="https://voiceofsandiego.org/wp-json/newspack-blocks/v1/articles?className=is-style-borders&amp;showExcerpt=0&amp;showDate=0&amp;moreButton=1&amp;showAuthor=0&amp;postsToShow=5&amp;mediaPosition=right&amp;categoryExclusions%5B0%5D=7315&amp;typeScale=3&amp;imageScale=1&amp;mobileStack=1&amp;sectionHeader=WHAT%20TO%20READ%20NEXT&amp;excerptLength=55&amp;showReadMore=0&amp;readMoreLabel=Keep%20reading&amp;showImage=1&amp;showCaption=0&amp;disableImageLazyLoad=0&amp;imageShape=landscape&amp;minHeight=0&amp;moreButtonText&amp;showAvatar=1&amp;showCategory=0&amp;postLayout=list&amp;columns=3&amp;colGap=3&amp;&amp;&amp;&amp;&amp;&amp;specificMode=0&amp;textColor&amp;customTextColor&amp;singleMode=0&amp;showSubtitle=0&amp;postType%5B0%5D=post&amp;textAlign=left&amp;includedPostStatuses%5B0%5D=publish&amp;page=2&amp;amp=1">
				Load more posts				</button>
				<p class="loading">
					Loading...				</p>
				<p class="error">
					Something went wrong. Please refresh the page and/or try again.				</p>

			
		</div>
					</amp-script>
				


<p></p>
			</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
			</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/07/morning-report-mayor-council-prez-outline-the-tenant-protections-they-want/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://voiceofsandiego.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="713679" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="def222830c"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="stick-to-top widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6390947a4dd28-0"></div></div></section><section id="newspack-ads-widget-7" class="stick-to-top widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6390947a4e02d-0"></div></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://voiceofsandiego.org/" rel="home">
					<amp-img width="400" height="50" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=400%2C50&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="50" src="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?fit=400%2C50&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=300%2C38&amp;ssl=1 300w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=1024%2C129&amp;ssl=1 1024w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=768%2C97&amp;ssl=1 768w, https://i0.wp.com/voiceofsandiego.org/wp-content/uploads/2022/01/VOSD_logo_RGB.png?resize=400%2C50&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645837"><a target="_blank" rel="fa fa-twitter" href="https://twitter.com/voiceofsandiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645838"><a target="_blank" rel="fa fa-facebook" href="https://www.facebook.com/voiceofsandiego/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645839"><a target="_blank" rel="fa fa-instagram" href="https://www.instagram.com/voiceofsandiego/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645840"><a target="_blank" rel="fa fa-youtube" href="https://youtube.com/voiceofsandiego/"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>
<p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br>
Phone: 619-325-0525</p>
</div>
		</section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-645829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645829"><a href="https://voiceofsandiego.org/about-us/">About Us</a></li>
<li id="menu-item-645830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645830"><a href="https://voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-697213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697213"><a href="https://voiceofsandiego.org/newsletters/">Newsletters</a></li>
<li id="menu-item-697212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697212"><a href="https://voiceofsandiego.org/podcasts/">Podcasts</a></li>
<li id="menu-item-645831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645831"><a href="https://voiceofsandiego.org/about-us/our-team/submit-news-tip/">Submit a News Tip</a></li>
</ul></div></section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Support Public Service Journalism</h2>			<div class="textwidget"><div class="section-content">
<p>We rely on people like you to support this service. Please donate or <a href="https://www.voiceofsandiego.org/sponsorships/">sponsor VOSD</a> today.</p>
<p><strong><a class="button" href="https://checkout.fundjournalism.org/memberform?org_id=vosd&amp;campaign=7014y000000zNVoAAM%0A">DONATE NOW</a></strong></p>
</div>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Voice of San Diego.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
			<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[713609,713548,713545,713557,713525,713679]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":{"domains":["voiceofsandiego.org"]},"send_page_view":false}}},"triggers":{"nfe1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nfe2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nfe3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nfe4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nfe5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nfe6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nffb":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n00b":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n016":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c0bb":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Dec 2022 Bottom Campaign (713093) - non-donors"},"selector":"#cbb9"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":{"domains":["voiceofsandiego.org"]},"send_page_view":false}}},"triggers":{"c0be":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Dec 2022 Bottom Campaign (713093) - non-donors"},"selector":"#cbb9","visibilitySpec":{"totalTimeMin":500}},"c0c1":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Dec 2022 Bottom Campaign (713093) - non-donors"},"selector":"#cbb9 a"},"c0c3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Dec 2022 Bottom Campaign (713093) - non-donors"},"selector":"#cbb9 .popup-dismiss-form"},"c0f7":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: morning report bottom (709524) - Everyone"},"selector":"#ce43"},"c0f9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: morning report bottom (709524) - Everyone"},"selector":"#ce43","visibilitySpec":{"totalTimeMin":500}},"c0fb":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: morning report bottom (709524) - Everyone"},"selector":"#ce43 a"},"c0fd":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: morning report bottom (709524) - Everyone"},"selector":"#ce43 form:not(.popup-dismiss-form)"},"c0ff":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: morning report bottom (709524) - Everyone"},"selector":"#ce43 .popup-dismiss-form"},"ce6b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Fundraising Dec 2022 (713091) - Everyone"},"selector":"#cdfc"},"ce6e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Fundraising Dec 2022 (713091) - Everyone"},"selector":"#cdfc","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":{"domains":["voiceofsandiego.org"]},"send_page_view":false}}},"triggers":{"ce70":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Fundraising Dec 2022 (713091) - Everyone"},"selector":"#cdfc a"},"c79c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: What to Read Next (702399) - Everyone"},"selector":"#c6d8"},"c79f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: What to Read Next (702399) - Everyone"},"selector":"#c6d8","visibilitySpec":{"totalTimeMin":500}},"c7a1":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: What to Read Next (702399) - Everyone"},"selector":"#c6d8 a"},"n591":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n58f form","visibilitySpec":{"totalTimeMin":500}},"n592":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want"},"selector":"#n58f","visibilitySpec":{"totalTimeMin":500}},"n7a2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Morning Report: Mayor, Council Prez Outline the Tenant Protections They Want"},"selector":"#commentform"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://voiceofsandiego.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-XZHKKHWNYS","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://voiceofsandiego.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=713679&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://voiceofsandiego.org/wp.serviceworker" data-iframe-src="https://voiceofsandiego.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1966429-1","config":{"UA-1966429-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="63ba73f5-6273-4beb-b938-579d8d94030b" type="FacebookPixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"899195477095106"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"voiceofsandiego.org"}}</script></amp-analytics>






<script type="text/javascript" src="https://voiceofsandiego.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://voiceofsandiego.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://voiceofsandiego.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://voiceofsandiego.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.2" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=86560993&amp;post=713679&amp;tz=-8&amp;srv=voiceofsandiego.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=voiceofsandiego.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 0.837 seconds
	248566 bytes batcached for 300 seconds
-->
